Page 111 of 174 FirstFirst ... 1161101109110111112113121161 ... LastLast

  1. Join Date : Jun 2016
    Posts : 1,383
    Win10 1607
       15 Sep 2016 #1101

    Kol12 said: View Post
    I've got Realtek Digital outputs listed under Inputs and Outputs but apparently with Microsoft drivers. Doesn't make any sense, I would think that the Realtek should be driving everything.

    I don't think MS have been able to find anything for the M-Audio card, even M-Audio doesn't have a Win 10 driver for this card, it's probably getting too old and unsupported.

    Many win7 Drivers work in 10 too , for me anyway , maybe win 8 ones too? but I never had Win8 so not sure...

    I don't understand it either but everyone's Audio inputs and outputs is like yours so don't lose sleep over it....

    KB
      My System SpecsSystem Spec


  2. Join Date : Jul 2014
    Serbia
    Posts : 7,133
    All kinds
       15 Sep 2016 #1102

    I installed as old as Vista_Win7_R249 drivers and they worked.
      My System SpecsSystem Spec


  3. Join Date : Aug 2016
    Posts : 157
    Windows 10 64 bit, 1607
       15 Sep 2016 #1103

    Kbird said: View Post
    Many win7 Drivers work in 10 too , for me anyway , maybe win 8 ones too? but I never had Win8 so not sure...

    I don't understand it either but everyone's Audio inputs and outputs is like yours so don't lose sleep over it....

    KB
    Oh well that's good to know.

    Driver's for the M-Audio 2496 (my card) only go back to Win 7 SP1. It seems kinda silly but I recall reading about someone finding something malicious in the legacy drivers so I became paranoid.

    I'm considering looking for a new Audio Interface.

    I think the Realtek ALC892 is a quite a quality chip...
      My System SpecsSystem Spec


  4. Join Date : Aug 2016
    Posts : 157
    Windows 10 64 bit, 1607
       15 Sep 2016 #1104

    CountMike said: View Post
    I installed as old as Vista_Win7_R249 drivers and they worked.
    Realtek drivers? Is there any security risk in older drivers?
      My System SpecsSystem Spec


  5. Join Date : Jun 2016
    Posts : 1,383
    Win10 1607
       15 Sep 2016 #1105

    Kol12 said: View Post
    Oh well that's good to know.

    Driver's for the M-Audio 2496 (my card) only go back to Win 7 SP1. It seems kinda silly but I recall reading about someone finding something malicious in the legacy drivers so I became paranoid.

    I'm considering looking for a new Audio Interface.

    I think the Realtek ALC892 is a quite a quality chip...
    Kol12 said: View Post
    Realtek drivers? Is there any security risk in older drivers?


    Not that I ever heard about , but why would you buy a new soundcard if you have the onboard Realtek ? they are very good on modern boards.....either it or the M-Audio should be disabled ( or remove the M-Audio)

    >
      My System SpecsSystem Spec


  6. Join Date : Aug 2016
    Posts : 157
    Windows 10 64 bit, 1607
       15 Sep 2016 #1106

    Kbird said: View Post
    Not that I ever heard about , but why would you buy a new soundcard if you have the onboard Realtek ? they are very good on modern boards.....either it or the M-Audio should be disabled ( or remove the M-Audio)

    >
    If I decide to get into audio recording I'll probably want a dedicated Audio Interface which would bypass the onboard chip.

    Yes onboard Realtek is very good now, my mobo has an onboard amplifier as well but I can't find any specs on it. I was thinking about using a headphone amplifier but I don't how much better one would be than the onboard one.
      My System SpecsSystem Spec


  7. Join Date : Mar 2015
    Stockport UK
    Posts : 1,120
    Wndows 10 x64 Home
       17 Sep 2016 #1107

    Drivers version 6.0.1.7930 and 6.0.1.7933 are now available from the Microsoft Update catalog.

    6.0.1.7930

    Microsoft Update Catalog


    6.0.1.7933

    Microsoft Update Catalog
      My System SpecsSystem Spec


  8. Join Date : Oct 2013
    Posts : 16,454
    64-bit Windows 10 Pro build 14971
       17 Sep 2016 #1108

    Thank you DooGie. First post updated.
      My System SpecsSystem Spec


  9. Join Date : Mar 2015
    Stockport UK
    Posts : 1,120
    Wndows 10 x64 Home
       17 Sep 2016 #1109

    CountMike said: View Post
    Just installed 7933 and works good, seems like sound is louder at same settings. One anomaly though, if I set listening to Line In in both, Sound in control panel and in Realtek HD panel I get that sound twice with slight delay on one of them.
    It took me a while of listening before I could decide on this version Mike. After a while I decided I like the sound. It's definitely not as smooth sounding as previous releases but has a lot of detail.
    Not made my mind up yet.


    UPDATE

    Yes Mike they are good

    However I use them differently to you. For listening to MP3s I use the Realtek drivers and foobar, for gaming I use a Corsair Void Headset with inbuilt soundchip and when using Skype I use the Realtek drivers for the output sond and the inbuilt webcam mic for the speech.
    Last edited by DooGie; 17 Sep 2016 at 17:03.
      My System SpecsSystem Spec


  10. Join Date : Sep 2016
    Posts : 58
    Windows 7 64-bit
       17 Sep 2016 #1110

    I installed 7933 the other day and I love it.
    On my system it sounds great.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30.
Find Us
Twitter Facebook Google+



Windows 10 Forums