1.    02 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 1
    Wndows 10

    01 min to full charge but battery not charging

    Click image for larger version. 

Name:	Untitled.png 
Views:	8 
Size:	11.6 KB 
ID:	93686
    My laptop battery icon is showing this and still not charging since two days. If i plug out the adapter, the percentage showing decreases. But when plugged in, it is not increasing and still 34% since two days. What should i do to make it charging again?
      My System SpecsSystem Spec

  2.    03 Aug 2016 #2
    Join Date : Jul 2015
    Posts : 818
    Windows 10 Home

    Hello mahi106,

    Try this tutorial to fix battery not charging issue:

    Hope this helps'
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Battery problem 01minute until fully charge
I have that problem since i upgrade from windows 8.1 to windows 10. Can anybody help me with this problem?
Drivers and Hardware
New battery not charging
I have an Acer Aspire V3-771 laptop (which is three and a half years old) with its original battery. As the battery is not holding the charge for as long as it used to I decided to replace it. I inserted he new battery, which already showed a charge...
Drivers and Hardware
Battery fully charged, but still charging
My laptop has a battery light which tells me when my laptop is fully charged. When it is fully charged (it is green), Windows still says "05 minutes until fully charged" and then charges for another half hour. In the past the light has been...
Drivers and Hardware
Battery Not Charging (Non dell type battery detected)
Hi, I have Dell ispiron 5537 , i5 CPU , 6GB Memory. My battery suddenly stops charging. And in bios it say not dell type battery. And if i turn on my computer than it says not charging. Is there any way to fix this battery issue?
Drivers and Hardware
battery charge bug
hi ive got a toshiba s50 laptop, with windows 10 home on it, now my battery is down to 9% so i plugged in charger, i noticed that when i hover over the battery icon it says "02 min to full charge"....looks like some kind of bug, i have all the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:37.
Find Us
Twitter Facebook Google+

Windows 10 Forums