1.    05 Jun 2016 #1
    Join Date : Jun 2016
    Posts : 1
    Windows 10 Pro

    (Intel HD Audio) Device cannot be started (Code 10) on iMac Win 10 Pro

    Hi all,

    i did a clean Win 10 Pro install on my iMac 21,5" Mid 2011 and on my Macbook Air (no Bootcamp, no Mac OSX) and on both Computers, i get no Sound from the (Intel?) High Definition Audio Controller "PCI\VEN_8086&DEV_1C20&SUBSYS_72708086&REV_05" with the Device-Manager saying "Das Gerät kann nicht gestartet werden. (Code 10)", while another (assuming) HDMI-High Definition Audio Controller "PCI\VEN_1002&DEV_AA90&SUBSYS_AA90106B&REV_00" installs without any Problem, but this is unusable for me, as it seems to be for Thunderbold AV-Output only.

    The same (Intel) Audio-Interface was working on Win 7 on both iMac and Macbook without any problem, and even now, after Reseting the SMC/EFI of my iMac, i get a loud Apple welcome-sound after switching on the Computer. So the Hardware is still ok. The Problem seems to be a Driver-Interoperability-Issue with Win 10.

    What a don't know, if the Intel HD Audio did work after the Upgrade-Install from Win 7 to Win 10 before the Clean Install. I assume it was working but i don't remeber for sure.

    All other Drivers of my iMac under Win 10 (incl. Apple drivers derived from the mos recent Bootcamp ZIP) seem to work, despite the integrated Intel HD Graphics "PCI\VEN_8086&DEV_0102&SUBSYS_20108086&REV_09"
    "Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)" which i had to deactivate and exclude from Windows Driver Update, as it was reproducable forcing my iMac down to a BSOD. As i don't use the Thunderbold Graphics for external Displays, i don't need the Intel Graphics, while the AMD Graphics for the Build-In Display work fine.

    Can anybody help me with a hint how to continue to get the Intel HD Audio working again? I also tried the Realtek Driver, but it doesnt seem to work.

    Thanks & regards,
    Attached Thumbnails Attached Thumbnails 2016-06-05_220928.png  
      My System SpecsSystem Spec


Similar Threads
Thread Forum
The drivers for this device are not installed. (Code 28)
hello,recently i got this problem after i do all in place upgrade win 10 whenever i plug in any kin usb/external harddrive the sound notification appear, but the device is not. i check it in device manager it say "The drivers for this device...
Drivers and Hardware
Intel HD drivers trying to update but device is disabled
I very briefly switched on the IGP whilst swapping from Nvidia to AMD last month and now Windows Update is constantly trying to update (and failing) the drivers even though no Intel drivers are currently installed, I used DDU to remove the Intel and...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
This device cannot start. (Code 10) High definition audio controller
Macbook pro early 2011 bootcamp was not willing to let the SSD run in AHCI mode in windows 10, so I did EFI installation of windows 10. Everything seems to work but the audio card. This device cannot start. (Code 10) in the High definition...
Drivers and Hardware
Warning: iMac BOOTCAMP - Clean Install - BSOD Inaccessible Boot device
My Son has an iMac on which he was running Windows 7 Pro via bootcamp. He wanted a clean install of Windows 10 Pro ... Installed the upgrade all went well. Made sure Windows was activated. Grabbed keys using Magic Jelly (now know this was...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:36.
Find Us
Twitter Facebook Google+

Windows 10 Forums