1.    01 May 2016 #1
    Join Date : Dec 2015
    Posts : 27
    Windows 10

    Lost built-in audio. How do I get it back?

    I am running Windows 10 build 10586.

    I was trying to get WebEx to work with an external webcam and an external microphone this afternoon and, in the process of trying to get the audio working, I disabled (*just* disabled) the built-in Realtek audio. That didn't solve my original problem and it caused a new one: now, when I disconnect the external microphone, I have no devices in my Sound/Recording tab at all. Normally, the Realtek audio shows up.

    I went to Device Manager to make it do a detect of new devices, which sometimes solved problems like this in previous versions of Windows but Win10 doesn't have that option any more! I thought a reboot would make Windows see the Realtek audio again but that didn't work either.

    What do I do to recover my built-in microphone so that I can use it again?

    For what it's worth, the internal webcam still works and can broadcast video; it's only the built-in *audio* that won't work.

    I'm using a 4 month old Dell 5559 laptop if that makes any difference.
      My System SpecsSystem Spec

  2.    01 May 2016 #2
    Join Date : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 16,468
    Win10 Pro / Remix 3.0

    Are your speaker's working ?
      My System SpecsSystem Spec

  3.    01 May 2016 #3
    Join Date : Dec 2015
    Posts : 27
    Windows 10

    Quote Originally Posted by COMPUTIAC View Post
    Are your speaker's working ?
    Yes, the speakers are working fine.

    For what it's worth, I think I've resolved the basic problem. I went to dell.com and chose the support option and my model of laptop, then downloaded new audio drivers. That involved removing the old drivers, rebooting, installing new drivers and rebooting again but when I tried making a short recording with the Camera option, the audio and video were both working on playback.

    I still can't get WebEx to work with the internal microphone but I've opened a support case with them. Maybe they'll be able to figure out the problem since audio in Windows now appears to be working.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
lost audio on HP DV6700 laptop since upgrading to W10
lost audio on HP DV6700 laptop since upgrading to Windows 10 have removed sound device from device manager and reinstalled, have replaced driver with previously saved W7 driver....still nothing, not even the windows system sounds, critical...
Drivers and Hardware
How can I get the conexant audio drivers on my computer back?
I have a very old laptop (Satellite L655-S5150), and I upgraded to windows 10. I had to reset my PC and everything was working, but I was missing the conexant audio equalizer program. Whenever I try to update my drivers, nothing happens, so is there...
Drivers and Hardware
Lost audio and ethernet connection after installing windows 10.
I have a desktop PC with a Gigabyte X58 motherboard and Realtek audio and ethernet apps. The first thing that happened is the Realtek HD audio manager box kept coming up and I could not stop it. I deleted the audio app and it stop popping up, until...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:57.
Find Us
Twitter Facebook Google+

Windows 10 Forums