Page 2 of 2 FirstFirst 12
  1.    20 Mar 2015 #11
    Join Date : Mar 2015
    Posts : 870
    Win10 Pro Insider Build 14955.rs_prerelease.161020-1700

    Hiya, vargi..

    I had a similar problem with build10041
    I solved it by going to the Realtek site and downloading their latest driver
    - if you opt to save it to your machine as a download, you can install it yourself

    - during the re-installation, Realtek will remove any previous driver and install the new one for you..

    ..had me puzzled for a while, the headphones worked but nothing else
    - a complete re-install solved the problem..
      My System SpecsSystem Spec

  2.    20 Mar 2015 #12
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 26,731
    Windows 10 Pro x64

    There is a real funky bug with 10041 and audio drivers. It took a while to get mine working but now I'm running 10041 in a VM and that's not an issue for me at least.
      My System SpecsSystem Spec

  3.    20 Mar 2015 #13
    Join Date : Oct 2014
    Posts : 11

    windows work fine wenn i instal, clean not updating...
      My System SpecsSystem Spec

  4.    21 Mar 2015 #14
    Join Date : Nov 2014
    Posts : 232
    Windows 10 Pro 64bit

    After updating from build 9926, I couldn't resolve the lack of sound issues either by rolling back the drivers or uninstalling them.

    Using an image file, I reverted back to build 9926 but the sound was still missing!!

    I then did a clean install (having created the ISO from the ESD-ISO - Create Bootable ISO from Windows 10 ESD File) & sound was OK.

    Proceeded to install just the video drivers but nVidia also installed audio drivers as well & sound was GONE.

    Uninstalled video & audio drivers with no difference. Rolled back ALL audio drivers & sound restored again.

    UPDATE: As part of scheduled updates, uSoft upgraded the Via drivers to the sound chip which once again stopped it working - resolved by rolling back the drivers.

    Sound on this build is extremely flaky to say the least!!
    Last edited by WightWalker; 23 Mar 2015 at 09:27.
      My System SpecsSystem Spec

  5.    03 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 4
    Windows 10

    Well i fix the sound in windows 10 in my laptop Acer Aspire 3000 and i like to share what i did.

    1) First of all you have to stop Windows 10 automatically installing drivers,use this topic of windows 7 that works in windows 10 too
    2) Go to devices manager and uninstall Realtek AC97 and select delete the driver too
    3) Download this utility for hide updates in windows 10 and hide the update of Realtek audio:
    4) Install one driver that works, in my case i used one old driver from Realtek,i uploaded it to 4shared:
    Audio_Realtek_5.10.00.5790_XPx86 - Download - 4shared - Pedro Vázquez
    I installed it right click in setup and use compability with windows xp sp3
    Then if audio service dont start go to services and look for audio service,open it and in the section start sesion change from
    system account to this account paste this NT AUTHORITY\LocalService in password put the pass of admin if you dont have one then
    leave this in blank and accept then try to start service

    This is all!,i hope this works for you like me!
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
sound in build 10041
Is there sound yet in build 10041? (Realtec driver update)
Windows Insider
No Sound after Build 10041 Update
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
Windows Updates and Activation
No sound in 10041
Would appreciate any help. Thanks
Drivers and Hardware
sound not working after updating to win 10041
i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working.. please help
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:18.
Find Us
Twitter Facebook Google+

Windows 10 Forums