1.    03 Apr 2016 #1
    Join Date : Jan 2015
    UK, Midlands
    Posts : 5,738
    Win 10 Pro (1607)

    Synaptics 'Show Video' doesn't play video properly

    Hi, I was just looking at the Synaptics features in looking at a poster's issue, when I found that 'Show Video' opens a window as if to play it but only blinks 'Opening media'.

    Now the videos are wmv's and mpg's and play correctly in my default player if I open them from their folder explicitly.

    The player window opened by Synaptics is not my default player. It is something run by rundll32.exe.

    Click image for larger version. 

Name:	Snap 2016-04-03 at 17.57.07.jpg 
Views:	2 
Size:	104.2 KB 
ID:	72883

    I haven't tried reinstalling the Synaptics driver - yet.

    Any thoughts? Thanks!
      My System SpecsSystem Spec

  2.    06 Apr 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 5,738
    Win 10 Pro (1607)

    So I wonder if anyone can confirm that these videos work for them in Win 10 x64 please?

    I've tried uninstalling, redownloading from manufacturer's site, reinstalling.

    SGS Version: SGS 15.3
    TouchPad Series 3.0 - Imaging Sensor
    Driver Version: 08Sep15
    Firmware Version: 1.2
    Scrybe Version: Not installed
    Interface: SMB
    Windows Version: Win10

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows 10 does not play WMV video files
Hi Having recently updated to Windows 10, I am astonished (annoyed) to discover Windows 10 does not play WMV video files, particularly those created using Windows Movie Maker. There doesn't seem to be very much advice on this on the net and the...
General Support
Video App does not play where left off
Hi, I've just purchased a Surface 3 with a view to replacing my iPad for media and also allow me to do some work on it when not near my primary machine. I've copied across a season of TV ripped from DVD and applied all the Metadata through...
Software and Apps
Video play green or black screen
Getting a green or black screen when playing videos through Facebook. But, if I go directly to YouTube, the videos play with no problem. Thank you.
General Support
MTS video - Occasionally can't play After Upgrading from 8.1 to 10
After upgrading from Windows 8.1 to 10, more often than not, if I double-click on a .mts video file it will open in "movies and TV" and give the error that this is not a supported format. If I keep double-clicking it, it will eventually play...
Software and Apps
Video play not working after installation
Most kinks worked out after installing 10, but the video player doesn't want to work now. Any ideas? :shock:
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:45.
Find Us
Twitter Facebook Google+

Windows 10 Forums