1.    11 Feb 2016 #1
    Join Date : Feb 2016
    Posts : 1

    My amd fx-4350 is running on 2 cores

    I noticed that my computer is running on two cores instead of 4.

    My computer specs are:

    Asus m5a97 R2.0
    Amd fx-4350
    Nvidia gtx760
    8gb Kingston hyperx.

    I have tried now
    Checked bios settings and msconfig they seemed to be fine.
    Installed fresh windows 10
    Checked for viruses and cleaned them (couple troijans found)
    So anyone have any ideas whats going in here
      My System SpecsSystem Spec

  2.    11 Feb 2016 #2
    Join Date : Apr 2014
    Posts : 3,276
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    Hello Ihmejampah Welcome to the Ten Forums!

    As long as the cpu temps are within the normal temp range you shouldn't have anything to worry about. And viruses, malwares rarely effect hardwares unless the bios settings not part of the OS are changed in some fashion which is highly unlikely!

    The main reason for only seeing two out of four cores active would be the lack of any load being placed on the cpu itself where the Primary cores are already at work while the Secondary cores will then come in to take on some of the additional work load. In other words when things get real busy the second team helps take up some slack! Softwares like CAD programs or other resource demanding programs will be what will see those kick in.

    As for loads on graphics the load on a cpu is minimal when a good video card with it's own GPU(Graphics Processor Unit) is busy at work being another form of cpu included on the card. With onboard graphics however placing a demand in that area will then tend to grab on memory as well as cpu time.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
All HDD keep running after shut down
After shut down all HDD keeps running (1 internal and 2 external) and computer becomes unresponsive. This is something new after 4 months without to many problems. Robbie
General Support
Only 3.5GB (of 4GB) RAM usable; running Win 10 x64
Curious, this computer is showing me that only 3.45GB out of 4GB installed memory is actually usable by the OS. It does have Windows 10 x64. Anyone got a fix for this? Laptop CPU: AMD E1-6015 APU
Performance & Maintenance
CPU temp -- is this running too hot ?
Hi there running a fairly heavy but not unduly load the CPU seems to be running at about 75 deg C peak -- Avg about 61 deg C. Is this likely to cause trouble over prolonged periods. I know that these devices can run extremely hot but I don't...
Drivers and Hardware
N/B/running hot
My North Bridge is at 126%. It's on a Asus Crosshair IV Formula Motherboard http://i2.photobucket.com/albums/y11/davidl1l/Capture4-1.jpg Now this one I built for my boy and it sat lol for about a year. I'M RIDING IT NOW. Is that to hot for...
Drivers and Hardware
programs not running...
Friends came over... wanted to show them the Windows 10 beta I am running. When i click on the start icon, nothing. When I click on IE-11 nothing. Yet when I click on File-explorer or FireFox there isn't a problem. I have rebooted and...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:25.
Find Us
Twitter Facebook Google+

Windows 10 Forums