1.    06 Feb 2015 #1
    Join Date : Feb 2014
    Scottsdale, AZ USA, 85254
    Posts : 316
    windows 10

    Sound keeps getting disabled

    Seems like every time windows updates something for 10; something keeps disabling my sound in the process and its really driving me freaking crazy!. I then have to go into device manager; uninstall the sound card; then rescan for hardware changes and let it reinstall it then re adjust the settings for it. This is starting to get really old really quick.
      My System SpecsSystem Spec

  2.    06 Feb 2015 #2
    Join Date : Sep 2014
    Posts : 2,888
    Windows 10 Pro

    Let me guess, SoundBlaster?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
Defender: Disabled Real time; keep scheduled and on demand
I just upgraded to Win 10 (RTM build). I have disabled the AV (Defender, why did they go back to the old name?) real time protection because I do not run it, never did and have never gotten a virus (and I've had a computer for 30 years). I was...
AntiVirus, Firewalls and System Security
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Tile disabled in an Users account
Hi I installed Windows 10 Pro Insider Preview Build 10130 and I updated it. I have created an Users account, and clicking on the Start, I noticed that most of the tiles (including that of the Store (beta)) are not enabled. Why? Thanks Bye
User Accounts and Family Safety
Can't use Spartan with UAC disabled
Spartan is unusable if UAC is disabled. Makes it useless to me and probably many others. 16015
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:22.
Find Us
Twitter Facebook Google+

Windows 10 Forums