1.    10 Jan 2016 #1

    Problem with sound to stereo headphones

    Have two 100% identical computers...
    A-The Windows simulated quadrophonic and 7.1 sound test works fine
    B- Thesound only appears in the left and right ear, two speakers only, clicking on the others gives a wave symbol on the screen, but nothing through the headset
    Having problems with computer B not giving good 7.1 sound with HyperX cloud 2 headset, with or without the supplied in line sound card...also occasional very slight crackling sound from left channel.....not 100% proven it's a PC - B issue
    A- The HyperX gives good sound with and without the in line sound card...

    Keep testing back and forth but coming to the conclusion there may be a fault with the in board sound card on PC -B

    Although with the ' in line' sound card, this is connected via USB, so does it still use the funciaonality of the soundcard ?

    dont know how to prove this 100% other than with the tests already done...
    here is the motherboard.....if I am to buy a new sound card, do I go for the PCI or express slot....

    alteady have a EVGA 02G-P4-3658-KR GeForce GTX 650Ti fitted which takes up a lot of room...

    any help or advice would be appreciated....
      My System SpecsSystem Spec

  2.    10 Jan 2016 #2
    Join Date : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,363
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.321

    Have you made sure the latest driver is up to date
    As on my laptop my sound card was updated.
      My System SpecsSystem Spec

  3.    10 Jan 2016 #3

    yes thanks updated all drivers and windos etc..
      My System SpecsSystem Spec


Similar Threads
Thread Forum
No sound from headphones but speakers work.
Hello, I have a laptop - Asus GL551JW-DS71. My speakers work fine but when I plug in my headphones, I can't hear any sound from the headphones. The headphones do work as I use them for my desktop. I have tried updating the sound drivers...
Drivers and Hardware
No Sound Through Headphones
Hello! I've already read through many of the similar questions on this forum, however none of the solutions seem to work. Sound comes through perfectly fine on my laptop's built-in speakers. However, when plugging my headphones into the 3.5mm...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
Solved Sound coming from both speakers + headphones
Hello, I'm having an issue with my sound, when I have my headphones plugged in both my speakers and the headphones generate sound but I only want the headphones to generate sound. It is simple plug and play headphones. Would anyone know...
Drivers and Hardware
Solved Swage 2 Headphones. Crappy Sound
Hi folks, I ordered a pair of Swage 2 headphones a little while ago and I just got my Bluetooth adapter for my PC. Before today, I've been using the headphones with my iPad and everything was great! Sound was perfect! Now I'm on my PC, with...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:11.
Find Us
Twitter Facebook Google+

Windows 10 Forums