1.    20 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 1
    Win 10

    Speakers won't work with external display

    I actually have two issues (the second being that the built-in microphone isn't working, but that's the least of my worries). I have my laptop connected to an external monitor & I can't get any non-system sounds to play.

    Dell Laptop w/ only HDMI video connected to Dell VGA monitor (no speakers) via an adapter that has a 3.5mm jack for speakers. I can get system sounds via the laptop's speakers, but I can't play MP3s and YouTube videos have no sound. I had things working at one point (no, I cannot remember what I did or can find the tutorial that I used), but after moving my desk (unhooking the laptop from the monitor), cussing at non-functional microphone, and setting things back up, I'm back to no sounds. When I did get the speakers to work, they were working on the 3.5mm headphone/microphone jack on the laptop, but not through the jack on the HDMI/VGA adapter.

    I've seen things about disabling the HDMI audio controller. I cannot change the default audio devices via the sound dialog box that is available by right-clicking on the sound icon on the bottom right of the screen. I'm assuming that the Dell speakers that are stuck as default are the on-board ones on the laptop.

    Yes, I'm searching the forums for answers already (sorry, I've run into too many "helpful" people whose answers tend to be of the RTFM variety). Attached is a screen shot from my device manager if someone can point me at the right spot to whack at with a hammer and what size nail to use.


    Click image for larger version. 

Name:	speaker-test.jpg 
Views:	5 
Size:	69.4 KB 
ID:	49544Click image for larger version. 

Name:	windows-10-sounds.jpg 
Views:	1 
Size:	206.1 KB 
ID:	49545
      My System SpecsSystem Spec

  2.    20 Nov 2015 #2
    Join Date : Sep 2015
    Posts : 2,191
    Windows 10 Pro 64-bit 1607 (AE build 14393.321)

    First of all, I see the Dell E2414H Display audio is disabled in Device Manager. When connected through HDMI this should be enabled. Try enabling it. Then I recommend downloading last graphics drivers from Intel which will also update the HDMI audio drivers and will fix the problem. You probably need 4th Generation or later CPU graphics drivers. Follow the link for latest drivers, modify keywords as necessary and search again. Or you can download Intel's driver updater to automatically search for drivers.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
No sound from headphones but speakers work.
Hello, I have a laptop - Asus GL551JW-DS71. My speakers work fine but when I plug in my headphones, I can't hear any sound from the headphones. The headphones do work as I use them for my desktop. I have tried updating the sound drivers...
Drivers and Hardware
external display disconnects LAN?
So I'm using a laptop with windows 10 through HDMI to a TV for display, after 10-20 seconds my LAN on modem turns off. forcing me to restart modem because all devices disconnect. I am able to use the laptop without the TV turned on, but as soon as I...
Network and Sharing
Solved Only 2 speakers work out of 6 - Logitech x350 Audio System
Hello, I registered today to seek for a solution to this annoying problem. I have the Logitech x350 Audio system, with 6 speakers and one sub-woofer and they worked pretty well on my former OS, Windows 8.1 x64. Now I am currently using W10 and...
Drivers and Hardware
No sound coming out of earphones (ONLY speakers work)
Today when I plugged in my earphones (the apple ones) and there was no audio at all, but somehow it worked totally fine without the earphones. Even realtek detected something when I plugged my earphones, I also went to device manager to check if...
Drivers and Hardware
After Windows 10 Install my sound of the built-in speakers do not work
The windows 10 install was very easy on my All-in-one touch screen computer. This is the computer I own: New inspiron 23 5000 series non-touch All-in-One Full HD Desktop Details | Dell Upgraded from 8.1. The only problem I now have is that my...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:17.
Find Us
Twitter Facebook Google+

Windows 10 Forums