1.    17 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 3
    Windows 10

    Error message : Installation package can not be opened, ~~~~~~!

    Hey guys need some help, i was starting up a game on my msi laptop Ge72 Apache and cannot install. The computer prompts me with a message : installation package can not be opened, contact the application vendor to verify this is a valid windows explorer package...... please help guys need some solutions ive tried googling with no luck
      My System SpecsSystem Spec

  2.    17 Sep 2015 #2
    Join Date : Aug 2015
    Posts : 19
    Windows 10RTM/ th1 core 10240 Home

    Have you checked your language are ok in internet options
      My System SpecsSystem Spec

  3.    17 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 3
    Windows 10

    yeah, its Australian no change.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
How do I fix a SYSTEM_Service_Exception(ks.sys) error message
installed windows 10 and after all the instillation and set up i log into my user and I don't open any program. I keep getting an error message and it is constantly restarting my computer every time. what can l do to correct this error l could...
BSOD Crashes and Debugging
Hi, I installed Win10 on my Toshiba NB550D (Win 7 starter) laptop and everything looked OK at the completion of the installation. I had the Win 10 desktop display and all my desktop icons were present and correct,. However on my initial reboot...
Installation and Setup
Error message MSVCR100.dll
How do I fix this error message. It says something is missing and cannot open certain programs. Checked on line but Windows 10 fix is not listed.
Installation and Setup
Error message: "Unable to create an installation log"
Hi all, Wondered if someone could help? I have upgraded two machines to Win 10 over the past few days. Both installations went fine initially, except that on one machine, after coming out of Outlook I then couldn't restart the app - it said...
Installation and Setup
Error Message on restarting PC
I formatted and installed 10041 yesterday and I'm getting this error when I tell the PC to restart. Windows seems to be functioning properly and its probably just a quirk of the development which should just disappear in final build.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:28.
Find Us
Twitter Facebook Google+

Windows 10 Forums