1.    19 Aug 2015 #1
    Join Date : Jul 2015
    Posts : 80
    Dual-boot Win 7 & 10, both Pro 64-bit

    Problem with igfxCUIService1.0.0.0 on every bootup

    On every bootup of my Win 10 64-bit, I get the following "Information" event in Event Viewer, usually twice or more. By the way, I don't have any graphics card - so this relates to the Intel drivers/services for the graphics on my motherboard. Also, there is a running Service with Service name "igfxCUIService1.0.0.0" and Display name "Intel(R) HD Graphics Control Panel Service". Here's the event viewer message:

    The description for Event ID 0 from source igfxCUIService1.0.0.0 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:

    Log on event received User1

    The "Details" are the following:

    - System
    - Provider
    [ Name] igfxCUIService1.0.0.0
    - EventID 0
    [ Qualifiers] 0
    Level 4
    Task 0
    Keywords 0x80000000000000
    - TimeCreated
    [ SystemTime] 2015-08-19T12:20:30.000000000Z
    EventRecordID 1610
    Channel Application
    Computer Opti7010Win8
    - EventData
    Log on event received User1

    What do you think?
      My System SpecsSystem Spec

  2.    16 Jan 2016 #2
    Join Date : Jul 2015
    Posts : 80
    Dual-boot Win 7 & 10, both Pro 64-bit

    bump. no one else has seen this?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Bootup Takes Two Tries
I have a strange anomaly with my HP Pavilion dv7-1245dx Entertainment Notebook that had Windows 8.1installed. When I started bootup, it got so far and froze up. I had to do a hard shutdown. On the second try, the laptop starts, but takes an...
General Support
Windows 10 Clean Install Slow Bootup
Hi, I have done a clean install of Windows 10 Home (did an in place upgrade first, activated, then did a fresh install re-formatting the C Drive before the install). My computer came with Win 8.1 Home. Specs: Intel i3 1.70GHz, 4 GB RAM, 500Gb...
Performance & Maintenance
No Network connect after a couple of bootup's
My IPv4 and IPv6 stopped working after a couple of windows 10 boots after upgrading. Tried downloading new driver windows 10 driver from the internet on a different computer and transfer it using a USB stick. Tried windows 10...
Network and Sharing
USB wifi device not starting on bootup
My Linksys WUSB300N does not start when the computer boots. I have to disconnect then reconnect the usb for it to start up. I've tried a new driver.
Network and Sharing
Disabling password screen on windows bootup not working
I followed this guide and rebooted but I still get the login screen where I have to enter a password before logging in to Windows 10. why?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:34.
Find Us
Twitter Facebook Google+

Windows 10 Forums