1.    11 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 5
    Window 10 Enterprise

    Windows 10 Enterprise - "No audio output devices are installed" issue

    Hi everybody,

    I've upgraded my ASUS U36SG from Windows 8.1 Professional to Windows 10 Enterprise.
    Everything went fine unless the issue "no audio output devices are installed",

    I've tried almost all the solutions you guys provided for that problem in other similar threads without any success.
    Consider that now, in my Device Manager I can see this (OS is in italian):

    Click image for larger version. 

Name:	image.png 
Views:	17 
Size:	28.9 KB 
ID:	30603

    Both Microsoft and Realtek HD Audio Driver up to date to their last version.
    But, no audio (or microphone) device:

    Click image for larger version. 

Name:	image2.png 
Views:	189 
Size:	7.5 KB 
ID:	30604

    I also write to ASUS and they first suggested me to install a legacy version of the Realtek Audio Driver (v 6..0.1.7503) then to rollback to Windows 7 Pro (I'm not joking...)

    Any idea to help my laptop to have its sounds back?
      My System SpecsSystem Spec

  2.    12 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 5
    Window 10 Enterprise

    This morning I installed the KB3081436 update, but Windows 10 is still not able to recognize any audio output device.

    Can someone help me please?
      My System SpecsSystem Spec

  3.    15 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 5
    Window 10 Enterprise

    I've updated to the KB3081438, but nothing has changed so far: any idea about this?
      My System SpecsSystem Spec

  4.    15 Aug 2015 #4
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 7,643
    Windows 10 IoT

    May I ask why you upgraded to Enterprise instead of 10 Pro? 10 Pro would have been a free upgrade. In any case I'm running 10 Enterprise on my ASUS K75DE. The Realtek Audio drivers installed on their own and work fine for me. Audio Driver Version I had originally did the free upgrade from 8.1 Pro to 10 Pro and it was the same deal. The Windows installed drivers worked fine.
      My System SpecsSystem Spec

  5.    26 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 5
    Window 10 Enterprise

    No way, I've tried all the solutions described in this forum and other blogs/help groups on line.
    To solve the problem, I've to do a complete system Recovery (keeping files at least).
    After reinstalling Windows 10 sound card was recognized and audio device (output and input) came back.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows 10, No Audio Output Device Is Installed
Hi Guys, currently i'm using a Asus A43 laptop and had upgraded Windows 10 few days ago. But somehow. i dont know how but some how, the audio is not detected. Things I tried: 1.) Reinstalled the realtek driver ( R279, 7553) 2.) Restart the...
Drivers and Hardware
"Windows 10 couldn't be installed" Error code 80070005
I have never had a problem installing updates to Win 8.1 and all important updates are fully installed. Every time I try to update to Win10 it says "downloading Windows 10 - checking requirements" and then I get the above error message. Any help...
Installation and Setup
No Audio Output Device installed after resetting windows 10
I have upgraded my laptop Asus k43s from windows 7 to windows 10. Everything went fine but then I decided to reset the laptop to have a fresh start. After resetting, my sound button has a red x mark on it saying that "No audio output device is...
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
can you get updates to "Windows 10 Enterprise Insider Preview" after i
can you get updates to "Windows 10 Enterprise Insider Preview" after it launches?? aka: will it be free?? please link to source cant find ANYWHERE on google, google is SO HARD
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:15.
Find Us
Twitter Facebook Google+

Windows 10 Forums