Page 2 of 2 FirstFirst 12
  1.    22 Dec 2015 #11
    Join Date : Jul 2015
    Posts : 96
    Windows 10 Pro

    metadata link

    Quote Originally Posted by SoxmisUK View Post
    Still working for me, however here is what is said at the link shown in case you can't get to it:

    "I have the solution for the problem.
    Searches on regedit for the following entry: DeviceMetadataServiceURL
    There you change the URL in the following:
    after you have closed the editor is saved the change.
    Now the problem is solved and it will also re-loaded device information."
    That link when clicked gives a blank page on my end. From what I understand it is a broken link therefore the 131 errors.
      My System SpecsSystem Spec

  2.    29 Dec 2015 #12
    Join Date : Dec 2015
    Posts : 13
    Windows 10 64

    Those errors started coming back for me today. Was great for a while, but its baaaack...

    Event 201 A connection to the Windows Metadata and Internet Services (WMIS) could not be established

    May be happening on shutdown this time though. I need to test it
      My System SpecsSystem Spec

  3.    05 Jan 2016 #13
    Join Date : Jan 2016
    Posts : 2
    windows 10

    Persistent it shall be

    after browsing through my event log after some unexpected freeze ups it would seem this error is still hopping around, the temp fix to changed the registry entry to solved this error problem but now i am introduced with a new item that appeared after making this change, when typing cmd into the start menu i am greeted with something called Jack Command, i need the command prompt to possibly resolve a different error occurring in the even log concerning - Unable to start a DCOM Server: Microsoft.XboxApp.AppXsw8tt30ns5jahngp2m8d833e3fk9tsa4.mca

    Click image for larger version. 

Name:	jack command.jpg 
Views:	80 
Size:	25.9 KB 
ID:	57208 Click image for larger version. 

Name:	jack command 2.jpg 
Views:	80 
Size:	31.9 KB 
ID:	57209

    instead of the usual cmd where you can right click for an elevated command prompt. as anyone else seen this? is this new? now that the system is able to communicate with the update servers correctly.

    i have scanned my pc for infections using the following scanners -

    windows defender
    Emsisoft Emergency Kit

    none of these scans returned any infections ( i am a very careful and deliberate about my pc's security )
      My System SpecsSystem Spec

  4.    06 Jan 2016 #14
    Join Date : Aug 2015
    Posts : 90
    Windows 10 64

    I can't reproduce that here after applying the same fix. For me it works. Fixed.

    You are right clicking on the cmd icon and selecting "Run as Administrator?" - it should say "C:\WINDOWS\system32>"

    It looks like a user name? Who holds admin? What user is logged on? I've never heard of "Jack.." Apart from my Labrador he's called Jack.

    Maybe something else caused this??

    I would run a sfc /scannow and maybe a DISM scan if you can't find the cause, be it program or corruption.
      My System SpecsSystem Spec

  5.    06 Jan 2016 #15
    Join Date : Jan 2016
    Posts : 2
    windows 10

    well i found the source of the "JACK command' prompt ... turns out to be a virtual audio cable i had installed called JACK audio, it replaced the normal command prompt with a JACK command prompt, after uninstallation it was returned to normal. so this was no actual malware or system error, i just have not run a command prompt since installing JACK, which was only a few days ago.
      My System SpecsSystem Spec

  6.    25 Jan 2016 #16
    Join Date : Jan 2016
    S. W. USA
    Posts : 2
    Windows 10

    I don't think I can just ignore this problem.

    After finding Event Viewer, I see that I, too have this problem occurring, and it causes my internet to stop, while also freezing the system, forcing a hard re-start.

    This is apparently an issue that was in Win8, and is still a problem? Unbelieveable. I don't feel comfortable screwing around with the registry. I'm far too ignorant for that.

    Never once had this problem with Windows 7. In fact, I had no problems in 4 years with my last PC, and now I don't think I'll "upgrade" to Win10 until they force me to, which I know they are working hard to accomplish.
      My System SpecsSystem Spec

  7.    10 Feb 2016 #17
    Join Date : Feb 2016
    Posts : 1
    Win 10 Pro

    This fixed it for me

    I changed the Network List Service to Automatic(delayed) from Manual
    No more errors from Metadata
    Last edited by cddz; 11 Feb 2016 at 00:05.
      My System SpecsSystem Spec

  8.    11 Feb 2016 #18
    Join Date : Jan 2016
    S. W. USA
    Posts : 2
    Windows 10

    Quote Originally Posted by cddz View Post
    I changed the Network List Service to Automatic(delayed) from Manual
    No more errors from Metadata
    Glad you got it fixed. I didn't come back to report my fix, because I copy the line used (EDIT: S/B I "forgot" to copy the line used ), but I got a MS tech to help, and he replaced the line in the registry to the correct address. No more Errors, Warnings, or failed Audits.

    Now, I have to find out why the last crash caused Oblivion to refuse to load. The same MS tech spent two hours trying everything to repair the game, to no avail. Now Bethesda is on the case, so I should hear back from them some time after Fallout 5. heh
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Solved Windows installation failed
My Windows 8.1 desktop will not install Win10 using Windows Update as this fails every time. I have tried deleting all files in C:/Windows/SoftwareDistribution/Download, running 'wuauclt.exe /updatenow' from an elevated command prompt after...
Installation and Setup
Another failed message
In windows update i have on 3 occasions over 2 days where it says upgrade failed. got me puzzled. i have all the updates
Installation and Setup
Failed installation.
Hi Group, I'm trying to install W10 on a new Dell laptop with W 8.1. The download seems to go fine, the installation seems to go fine, but I end up with "some updates were not installed" "failed one update" with the red shield and the red vertical...
Installation and Setup
Failed Win 10 Installation
. I have 5 PC/Laptops with W7- W8.1 (2 to 7 years old) and I was able to upgrade with no problems to WIN 10. I have 2 identical New PC (2 months old with Win 8.1 Pro) : Pentium G3258 MB ASROCK H97M-ITX/AC H97 ITX R
Installation and Setup
w10 beta failed
Hi, I downloaded w10 (Build 10130 ??)doubled clicked "...Windows10_InsiderPreview_x64_EN-GB_10130...." & updated my w8.1 spare HD to w10. Worked OK & liked it that afternoon but, next morning would not boot up so after 2-3 hrs I use my flash...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:49.
Find Us
Twitter Facebook Google+

Windows 10 Forums