Page 3 of 3 FirstFirst 123
  1.    16 May 2016 #21
    Join Date : Dec 2015
    Athens, Greece
    Posts : 65
    Windows 10 Pro x64 Version 1607

    Glad I could help!

    I also have the Realtek HD Audio in my hp laptop, but replacing the driver with the Microsoft one, did not make any difference to the "Devices and Printers" screen.
    So taking your experience, I would agree that Realtek should address the issue, not that I believe they will

      My System SpecsSystem Spec

  2.    16 May 2016 #22
    Join Date : Jul 2015
    Posts : 96
    Windows 10 Pro

    I also have a laptop that seems unaffected by the driver, but my bare bones build using ASUS mobo for some reason is. I also have an older desktop by HP that wasn't effected either and all three are on W10 Pro...and all three have Realtek HD Audio....kinda sounds like ASUS doesn't it?

    Thanks again Dimitri for those tips
      My System SpecsSystem Spec

  3.    16 May 2016 #23
    Join Date : Dec 2015
    Athens, Greece
    Posts : 65
    Windows 10 Pro x64 Version 1607

    You're most welcome!
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123

Similar Threads
Thread Forum
Solved Can't Access Devices and Printers
Hi I've just upgraded to build 10240 and have found I cannot access Devices and Printers and I need to install a new printer driver as well as remove unwanted drivers for devices I do not have. I've tried all sorts of ways to access the dialogue...
Add network printers
Hello, Windows does not automatically detect networks printers ... with 7 and 8.1 I had to manually install them using their IP but it's not possible to do this with the TP ... any idea ?
Network and Sharing
Solved Can't Find Printers and Faxes
Just came from Win 7 and am looking for my "Printers and Faxes" folder or its equivalent. Is there such a thing in W 10? If so, will someone point me to it? Thank you.
General Support
Solved None of the 2 printers work on Windows 10 T.P.
hi guys, have a Oki C710 and a Lexmark E360dn, both worked fine on Win 8.1, but since the latest updates from MS, yesterday or the day before, my print spooler program always stops working. Claiming that the Lexmark is attached to a USB3 port....
Drivers and Hardware
Slow install - Getting Devices
I have installed Build 9841 a 2nd time into a clean partition of an SSD. I wiped the previous partition. It got to 'Getting Devices 95%' quite quickly, but it took well over an hour to get from there to 100%. I am sure the original install was...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:16.
Find Us
Twitter Facebook Google+

Windows 10 Forums