Page 6 of 238 FirstFirst ... 456781656106 ... LastLast
  1.    26 May 2016 #51

    Mmm. It definitely looks like a plugin problem. I don't have that particular one but this may help http://gimpforums.com/thread-gap-plu...oint-not-found
      My System SpecsSystem Spec

  2.    26 May 2016 #52

    Today's superhero wall. May be my last as I'm running out of ideas(hint hint)...
    Click image for larger version. 

Name:	Avengers W10.jpg 
Views:	91 
Size:	352.0 KB 
ID:	81646
      My System SpecsSystem Spec


  3. Join Date : Sep 2015
    Georgia
    Posts : 666
    windows 10 home premium
       26 May 2016 #53

    Stephanie said: View Post
    Nice and bright Cliff
    I liked the first one but I like the second one better Thanks to you all for the many choices of Wallpapers.I save them all in a folder and change them often. Jerry
      My System SpecsSystem Spec


  4. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,361
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       26 May 2016 #54

    I was messing around, trying some of the G'Mic filters again.
    This is what came up, if anyone has a use for it:
    Click image for larger version. 

Name:	TF Metal Emblem.png 
Views:	89 
Size:	105.6 KB 
ID:	81668
      My System SpecsSystem Spec


  5. Join Date : Oct 2013
    Bay Area
    Posts : 14,155
    Windows 7 Home Premium x64
       26 May 2016 #55

    Cliff S said: View Post
    I keep getting this error when I start GIMP and have to click OK so it will finish loading:
    Attachment 81642
    Does any one know how to fix this?
    I have tried reinstalling GIMP, GIMP extensions, and G'mic, but to no avail.
    I just nerves to have to wait and click for to to load further.
    Looks like mplayer.exe is used in an add on animation pack? Removing C:\Program Files\GIMP2\lib\gimp\2.0\plug-ins\gap_decode_mplayer.exe . Removing it would likely stop the error, but what function of the add on it would stop working is the question. I know you don't like animation anyway

    The genuine mplayer.exe file is a software component of MPlayer - The Movie Player|Media Player Classic by Gabest.
    Mplayer is a free and open source media player. It supports a wide variety of media formats, including DVD and (unencrypted) Blu-ray. SMPlayer is also a free, open source GUI for MPlayer with a configurable and simple-to-use interface and has a features such as maintaining your position in a video.
    A Guy
      My System SpecsSystem Spec

  6.    26 May 2016 #56

    Cliff S said: View Post
    I keep getting this error when I start GIMP and have to click OK so it will finish loading:
    Attachment 81642
    Does any one know how to fix this?
    I have tried reinstalling GIMP, GIMP extensions, and G'mic, but to no avail.
    I just nerves to have to wait and click for to to load further.
    Cliff, I don't know how to say this tactfully, but this is one of the best Windows 10 backgrounds I've ever seen.
      My System SpecsSystem Spec


  7. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,361
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       26 May 2016 #57

    kado897 said: View Post
    Mmm. It definitely looks like a plugin problem. I don't have that particular one but this may help http://gimpforums.com/thread-gap-plu...oint-not-found
    A Guy said: View Post
    Looks like mplayer.exe is used in an add on animation pack? Removing C:\Program Files\GIMP2\lib\gimp\2.0\plug-ins\gap_decode_mplayer.exe . Removing it would likely stop the error, but what function of the add on it would stop working is the question. I know you don't like animation anyway



    A Guy
    Nothing worked for me on the mplayer fixes.

    So I totally nuked GIMP, G'mic, & GIMP Extensions and ran Ccleaner(just the cleaner), also I looked for left overs that Geek Uninstaller left behind, such as the one in my users folder, checked the registry under HKEY_LOCAL_MACHINE\SOFTWARE\GIMP Extensions, then rebooted.

    I then reinstalled everything and would get this error instead(not mplayer though):
    Click image for larger version. 

Name:	Image 001.png 
Views:	90 
Size:	7.3 KB 
ID:	81694

    So using my BingFu I found this: Mathmap and 2.8 GIMP Chat
    In post #4 in the same thread was the download.

    It came with everything including these instructions:
    To install the Mathmap filter follow these directions PRECISELY!Or it will not work.


    The MMInstsall folder has 3 folders inside
    1 bin-folder place files in bin folder
    2 mathmap-folder place entire folder in .gimp-2.8 folder
    3 plugins-folder place entire mathmap folder inside in your .gimp-2.8 plugins folder
    Next you must create a new path in preferences - Folders- Plugins for your .gimp-2.8/plugins/mathmap folder
    -------------------Now restart and you should have mathmap------------------
    ---------------------That's it. That is all there is to it.-------------------
    You will find Mathmap under Filters > Generic > Mathmap
    I followed them to the "T".
    Now GIMP open without any errors!
      My System SpecsSystem Spec


  8. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,361
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       26 May 2016 #58

    kado897 said: View Post
    Today's superhero wall. May be my last as I'm running out of ideas(hint hint)...
    Click image for larger version. 

Name:	Avengers W10.jpg 
Views:	91 
Size:	352.0 KB 
ID:	81646
    Time for some "Darker" wallpapers, with the bad guys
      My System SpecsSystem Spec

  9.    26 May 2016 #59

    Cliff S said: View Post
    Nothing worked for me on the mplayer fixes.

    So I totally nuked GIMP, G'mic, & GIMP Extensions and ran Ccleaner(just the cleaner), also I looked for left overs that Geek Uninstaller left behind, such as the one in my users folder, checked the registry under HKEY_LOCAL_MACHINE\SOFTWARE\GIMP Extensions, then rebooted.

    I then reinstalled everything and would get this error instead(not mplayer though):
    Click image for larger version. 

Name:	Image 001.png 
Views:	90 
Size:	7.3 KB 
ID:	81694

    So using my BingFu I found this: Mathmap and 2.8 GIMP Chat
    In post #4 in the same thread was the download.

    It came with everything including these instructions:

    I followed them to the "T".
    Now GIMP open without any errors!
    Yay. I have similar problems with GMIC 64bit. It just won't work for me. The 32bit version does though.
      My System SpecsSystem Spec


  10. Join Date : Sep 2015
    Georgia
    Posts : 666
    windows 10 home premium
       26 May 2016 #60

    Cliff S said: View Post
    I was messing around, trying some of the G'Mic filters again.
    This is what came up, if anyone has a use for it:
    Click image for larger version. 

Name:	TF Metal Emblem.png 
Views:	89 
Size:	105.6 KB 
ID:	81668
    I like the Design Cliff
      My System SpecsSystem Spec


 
Page 6 of 238 FirstFirst ... 456781656106 ... LastLast


Similar Threads
Thread Forum
User Created Windows Ten Wallpapers
My first Windows 10 Wall :) 5345
Customization
User created wallpapers
This thread is for non-Windows 9 specific, user created wallpapers only. The rules are very simple: You may only upload your own creation, be it a photo or artwork. No branding eg: Windows, Coca-Cola, Ferrari, etc. No linking to other sites....
Customization
User Created Windows Nine Wallpapers
This thread is for all user-created Windows 9 wallpapers. The rules are very simple: You may only upload your own creation. Branding allowed Happy posting :)
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums