1.    05 Oct 2015 #1
    Join Date : Oct 2015
    Hackensack, NJ
    Posts : 10
    Windows 10

    Windows 10 Boot-Up sound - no sound & want to hack it


    I am updating my original posting (below) because of new situational information. I found a tool that makes changing the boot up sound easy and I have used it and it worked, well, kinda sorta....so to speak! Here's the "kinda sorta" part. It worked initially to change out my boot up sound to my desired sound (which need I say is the full theme song to the 1970s Wonder Woman TV show ROFL!). It worked to play the theme the first couple of boot ups but has since stopped playing any sound at boot up..........Does anyone have any thoughts on this issue and/or why it isn't working reliably and how to fix it? All comments and suggestions are appreciated with thanks.....


    Wonder Woman


    I have two inter related questions. First off I have been doing some investigation on the Internet about problems with the Windiws 10 boot up ( not the log on log off sound) sand and they're being possibly no actual sound assigned in the current release of this OS. Some of the information I have come across shows that there may very well not be one assigned by Microsoft at this point in time and other investigations have yielded that it might actually be a technical problem. Does anybody have more detailed information on this problem which seems to be a bit widespread?

    I also have a question about the ability to customize this. I was able to learn how to hack one of the DLLs in the windows seven operating system to change the actual boot up sound. I am a huge Wonder Woman fan and in my Windows 7 I learned how to hack the resource and replace the actual windows designated boot up sound with the theme to this 1970s TV show theme of Wonder Woman and loved it massively. Does anybody know if there is a way to hack a resource for Windows 10 the way that I was able to hack the Windows 7?

    Thank you.
    Last edited by Wonder Woman; 16 Jan 2016 at 23:44. Reason: Update to situation with boot up sound
      My System SpecsSystem Spec

  2.    29 Apr 2016 #2
    Join Date : Apr 2016
    Posts : 23

    Regarding the lost 'Windows Startup sound', perhaps, see this:
    Event ID 3 - Session "ReadyBoot" stopped - error: 3221225864

    I don't know how to change it tho. It would be nice since
    I can't get the Logon/Logoff sounds to play at those events!
      My System SpecsSystem Spec

  3.    29 Apr 2016 #3
    Join Date : Jun 2015
    Posts : 3,004
    Windows 10 Pro 64 bit
    Last edited by jds63; 29 Apr 2016 at 17:03.
      My System SpecsSystem Spec

  4.    02 May 2016 #4
    Join Date : Apr 2016
    Posts : 23

    Unfortunately, none of those URLs work for me:

    URL #1:
    . testing w/'\Windows\Media\Windows Startup.wav'
    . changed ownership to my admin LID
    . set permissions
    . renamed original w/a suffix of .orig
    . copied mine to orig name; plays properly in Media Player
    . TRUE(!) re-boot
    . no change; still plays normal Windows Startup sound
    . can't change ownership back to TrustedInstaller
    . renamed original back in (has same TOD)

    Tried to do the same in:
    . the owner was already me? I did NOT do this in this DIR
    . tried to set permissions, which SEEMS to say 'full control' for my
    LID, but when I try to rename it as I was able to for the other one...
    . it says MY LID needs to grant permission for MY LID to do a
    rename??? Thus, I couldn't get past this.

    URL #2
    I had already set ExcludeFromCPL to 0, which allowed me to see the
    Logon/Logoff events in CP/Personalization/Sounds, which works
    correctly when I use Browse to set my .wavs and use Test to play them,
    but NOT during Logon and Logoff!

    Anyway, apparently, for me, it's all for NOTHING, based on this
    screwjob shown at the end:

    The simplest way for them to disable this is to just have Sounds
    ignore the events, even tho the GUI SEEMINGLY(!) re-acts normally.

    Fortunately, I was at least able to recover both my Windows Logon
    and Logoff sounds using my own programs: 1 called in my Logon \STARTUP,
    and the other, via another of my programs that detects shutdown, for
    Windows Logoff. Now I have both sounds back, just like in Win7, tho
    I have to now do it myself! Both are a bit slower to start, but work.

    Now have 23 problems since installing Win10 (9 pending)!
    It can %&^ @(&( #%& &^$ !!! What a piece of garbage this is!
    I can NOT recommend using this in a production environment
    as it stands now! I can CERTAINLY NOT allow Internet access
    at all until I'm sure that Windows Update is truly inactive
    by disabling the service; for now, I also disabled WiFi.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Sound Issue in Windows 10 with Sound Blaster X-Fi Titanium
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:40.
Find Us
Twitter Facebook Google+

Windows 10 Forums