1.    07 Apr 2016 #1
    Join Date : Mar 2016
    Posts : 3
    Windows 10

    shut down with no BSOD

    hi guys.

    Weird problem. Had a BSOD which you guys id'd as being a malware-bytes issue so its been disabled. But now its shutting down with no BSOD primarily while in a browser but not any in particular.

    Appreciate any help you can give.
    shut down with no BSOD Attached Files
      My System SpecsSystem Spec

  2.    08 Apr 2016 #2
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,649
    Microsoft Windows 10 Home

    Please mark the previous thread as solved before starting a new one.

    Disabling MBAM will not resist its drivers to load. You need to uninstall MBAM.
    Start Menu\Programs\Malwarebytes Anti-Malware    Public:Start Menu\Programs\Malwarebytes Anti-Malware    Public
    Start Menu\Programs\Malwarebytes Anti-Malware\Tools    Public:Start Menu\Programs\Malwarebytes Anti-Malware\Tools    Public
    Also perform a Clean Boot.

    Let us know the situation after doing these two.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Windows was not shut down properly but I did shut it down properly!
Since upgrading to Windows 10 Pro, I remain perplexed about this one issue that is plaguing my system: Almost every shut down is reported in the Windows 10 Reliability Monitor as the computer was not shut down properly. This happens on both shut...
General Support
Fan still running after shut lid and shut down
Hey guys, I have noticed this problem come up on my Dell 7537 (Check out my profile for details) when I close the lid to put the computer to sleep, the HDD light turns off, but the fan continues to run, even after several hours. When I open the...
General Support
Shut Down
When I boot win 10 it runs for a few minutes then shuts down. No BOSD. Reboot & everything is OK! I can press & hold the start button until the light goes out & reboot again & again, but if a shut for a long period it happens again! One of...
General Support
Shut down
When I shut down Windows 8.1 the connect light on the Router stays lite.On windows 10 preview when shut down the connect goes out. Is this normal ? Does windows 10 shut down more of the computer then Windows 8.1 ?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:48.
Find Us
Twitter Facebook Google+

Windows 10 Forums