Page 3 of 3 FirstFirst 123
  1.    22 Feb 2016 #21
    Join Date : Feb 2016
    Posts : 13
    Windows 10 x64

    I'm baaack . I noticed a few days ago that I set a wrong bar spacerer (I dont know how its really called in english) behind the mainboard and thought this was causing the problems. I had now 5days without a BSOD but today I got a completely new one.

    After I fixed the mainboard I reinstalled windows 10 to get a fresh start.

    The new BSOD is: SYSTEM_SERVICE_EXCEPTION caused by win32kfull.sys

    I added the dumpfile.
      My System SpecsSystem Spec

  2.    24 Feb 2016 #22
    Join Date : Jun 2015
    Posts : 10,446
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro

    There are some references to some file system drivers (NTFS, FLTMGR, hall.dll, I named these drivers and dll for reference for me for the troubleshooting process just in case) and graphics kernel drivers and eventually the graphics drivers flagging


    Run Furmark to test your GPU. Furmark tutorial

    Note   Note
    Run Furmark for around 30 minutes

    warning   Warning
    Your GPU temperatures will rise quickly while Furmark is running. Keep a keen eye on them and abort the test if temperatures rise too high

    ffffd000`287b64c8  fffff802`dffe8770 hal!HalpApicRequestInterrupt+0x1b0
    ffffd000`287b64d0  ffffe000`b2596aa0
    ffffd000`287b64d8  fffff800`94762a66Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    2: kd> lmvm atikmdag
    start             end                 module name
    fffff800`94750000 fffff800`95eac000   atikmdag T (no symbols)           
        Loaded symbol image file: atikmdag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
        Image name: atikmdag.sys
        Timestamp:        Wed Feb 03 16:42:18 2016 (56B21FDA)
        CheckSum:         016E5ADB
        ImageSize:        0175C000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My System SpecsSystem Spec

  3.    03 Mar 2016 #23
    Join Date : Feb 2016
    Posts : 13
    Windows 10 x64


    I did another benchmark (unigine heaven benchmark) for over 30minutes and it seems to be fine.

    Click image for larger version. 

Name:	bench1lzu8z.png 
Views:	1 
Size:	46.1 KB 
ID:	67484

    I think its worth noting that the BSODs seems to only appear when I run a movie or tv series in the VLC player.
      My System SpecsSystem Spec

  4.    04 Mar 2016 #24
    Join Date : Jun 2015
    Posts : 10,446
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro

    Have you used Furmark? If you have what was the result?
    A screenshot of it would be nice
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123

Similar Threads
Thread Forum
Hello there guys, this has been bugging from a while now. I have been pulling my hair out and cannot seem to find the defect. It happens when I play AC:Revelations and it happens randomly I think, even though I haven't tested it out on anything...
BSOD Crashes and Debugging
BSOD System_Service_Exception (3b)
Been getting this particular BSOD on a near constant basis when running high'ish memory dependent games. After a fair amount of trying to fix it up with sfc, driver verifier and removing near anything I can think of that caused the bug, based on...
BSOD Crashes and Debugging
System_Service_Exception Help
Hello, i have a problem with BSOD. It's System_Service_Exception or something like this. I have this problem only when i am playing. 54093 Thanks.
BSOD Crashes and Debugging
Hello, I am on a desktop computer, and I am trying to upgrade to the latest insider build 10547. It gets to installing drivers, about 32% complete, then I get a BSOD: SYSTEM_SERVICE_ERROR (ks.sys) After a bit of searching I have done...
Installation and Setup
Solved BSOD System_Service_Exception Ks.sys
Hello, I recently clean installed Windows 10. After reinstalling the drivers and software somewhere along the way my connection went down and wouldn't go back up. In the reboot process it froze, so I had to do a force shutdown. As soon as...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:51.
Find Us
Twitter Facebook Google+

Windows 10 Forums