1.    07 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 1
    Windows 10 Home Edition

    BSODs, failing mobo?

    Hey, what's up all.

    Recently, over the span of 3 days, I've been experiencing multiple BSODs. First couple times the BSOD was caused by a driver, which I've removed. Despite this, I'm still getting random BSODs (I just had one 20-30 minutes ago), except this time the bug check is different. Below is a list of the BSOD bug checks in chronological order:

    MEMORY_MANAGEMENT 0x01a -- Caused by Skyrim, over-utilization of system RAM caused this, so dw about this
    IRQL_NOT_LESS_OR_EQUAL 0x0a -- I honestly don't know what caused this, but my guess is NVIDIA drivers
    MEMORY_MANAGEMENT 0x01a -- Caused by Skyrim, over-utilization of system RAM caused this
    UNKNOWN 0x0139 -- Don't know what caused this
    SYSTEM_SERVICE_EXCEPTION 0x03b -- I don't know what caused this
    KMODE_EXCEPTION_NOT_HANDLED 0x01e - Don't know this either
    DRIVER_VERIFIER_IOMANAGER_VIOLATION 0x0c9 - Used verifier.exe to check drivers, scpvbus.sys was the culprit, so I uninstalled this driver
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e - Don't know what happened here, conflicts with my LAN/Wi-Fi?

    All this happened over the span of three days. What irks me is that the BSODs are varied and have different bug checks; each time I fix something, BSOD is still bound to occur later on albeit a different catalyst is involved. I'm wondering if my mobo is just failing--I've had my computer for nearly 5-6 years and do some moderate gaming on it.

    I've already updated my drivers and I'd also like to add that I upgraded my RAM (currently running 2x2GB @ 1033Mhz & 2x4GB @ 1033Mhz) and the BSODs started occurring a couple days AFTER I installed the new RAM cartridges. Ran memory diagnostics last night and the results came out clean (thank God).

    I've attached a dmp file for the last BSOD I had below. I have no clue as to what may be causing all these different blue screens; help is much appreciated

    BSODs, failing mobo? Attached Files
      My System SpecsSystem Spec

  2.    08 Nov 2015 #2
    Join Date : Jun 2015
    Posts : 10,403
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Intel 750 on Asus X99-A Mobo
Just built a new computer on the Asus X99-A/USB 3.1 mobo. I installed my GTX 980 GPU on the first 16x slot, and wanted to install the 750 add-in in the 16_4 (8x) slot. It hit the USB 3.0 Connection for my front panel, so this was not possible....
PC Custom Builds and Overclocking
Solved CRASH - mobo burned, how to get a new GWX?
Greetings. My mobo died last week, and I am up and running again with a new installed windows 8.1. BUt allthough I have done all updates, I don't have the GWX app:sarc:. The reservation I made earlier is useless now, as I had to install from...
General Support
How far are Mobo drivers behind?
Hello All, Current system is an ASUS pre-installed with 8 and updated to 8.1. None of the individual components, H61 M/B, CPU i7 3770s, GPU GTX 760, SSD are more than 18 months old. Am I right in assuming that 10 will support 'out the box' this...
Drivers and Hardware
Solved PSU failing?
Hi all. Within the past few days my Acer here has been faltering. First it started with my monitor. While rebooting it posts, the BIOS screen appears then the monitor shuts off. It boots up fully, but I needed to turn the monitor off and back on....
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:23.
Find Us
Twitter Facebook Google+

Windows 10 Forums