Page 18 of 39 FirstFirst ... 8161718192028 ... LastLast

  1. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 789
    Microsoft Windows 10 Home 64-bit
       20 Jan 2016 #171
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    Posts : 10,773
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       21 Jan 2016 #172

    This thread is only for those who need BSOD help and don't have any reply in 24h.
      My System SpecsSystem Spec

  3.   My System SpecsSystem Spec


  4. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 789
    Microsoft Windows 10 Home 64-bit
       22 Jan 2016 #174

    axe0 said: View Post
    This thread is only for those who need BSOD help and don't have any reply in 24h.
    Sorry about that axe0. I didn't know. Does the other sections of the forum not have this type of thread in them?
      My System SpecsSystem Spec


  5. Joined : Jun 2015
    Posts : 10,773
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Jan 2016 #175

    Again do NOT post links to threads in this thread that aren't related to BSOD's, it won't speed up anything.
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 789
    Microsoft Windows 10 Home 64-bit
       22 Jan 2016 #176

    Okay. I am sorry! I did not know. I can guarantee you it won't happen again.
      My System SpecsSystem Spec


  7. Joined : Jan 2016
    Posts : 12
    Windows 10
       29 Jan 2016 #177

    Been waiting for a response for multiple days now. Got a response from a random guy, but not an analyst. I really need to fix my problem. Thanks!
    Blue Screens With Various Errors Related to nvlddmkm.sys
      My System SpecsSystem Spec


  8. Joined : Jan 2016
    Posts : 4
    Windows 10 Threshold 1
       30 Jan 2016 #178

    Assuming you're all busy over here - I'm sort of leaning towards marking my thread as 'solved' since the solution is either 'resetting' W10 or using Linux to remove the SOFTWARE hive and hope my exported copy isn't corrupted.
    REGISTRY_ERROR Blue screen when idle - Windows 10 Forums
      My System SpecsSystem Spec

  9.   My System SpecsSystem Spec

  10.   My System SpecsSystem Spec


 
Page 18 of 39 FirstFirst ... 8161718192028 ... LastLast


Similar Threads
Thread Forum
no response
Fed up with W10, Reset computer to put W7 back but W10 reappeared without the use of my mouse and keyboard .:mad:
Drivers and Hardware
Touchscreen response lag when not used for a while
I have a new Windows 10 running on a brand new Dell xps13 i7 6500 machine. It is a touchscreen enabled model, which on normal use is very responsive. However, I've noticed that if I leave the touchscreen for a bit (say 5 minutes), it seems to go to...
Performance & Maintenance
Quite Hours: What are the default hours and How can I set custom hours
I have an app named "Timer+" which after it is set and finishes makes a loud beeping noise until it is turned off. I can have up to three timers running at the same time. I have discovered if my QUIET HOURS are turned on, then no sound will be...
General Support
No response to questions
I've posted a bunch of questions since I upgraded to Windows 10. I was anticipating getting nearly immediate, helpful responses to my questions, as I've consistently gotten in the Windows 7 forum. But here the responses have been far fewer. I'm...
Chillout Room
Still waiting to chat, anyone else waiting a long time
I have been #4 for almost an hr. I was 313 like 3hrs. ago
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:06.
Find Us
Twitter Facebook Google+



Windows 10 Forums