1. Join Date : Apr 2015
    Posts : 38
    Windows 10
       2 Days Ago #1

    Website not loading


    I have a real head scratcher here. I am a member of "myfitnesspal.com" I can log in and load the site but, when I input an entry for meals I get a page of gobbledegoop which I will attach. This is in all browsers: Chrome, Edge, IE and Firefox. This was not the case when I joined a few days ago. It just started yesterday and only on my laptop using Windows 10. It is all OK on my PC in Windows 10 and also works fine in my Linux OS's. I've cleared cache and cookies. I've shut down and restarted modem and ASUS router. I've shut down and cold started the laptop. To my knowledge I haven't made any conscious changes.
    One more oddity: I can close the misbehaving tab and use Ctrl Shift T and the page loads as expected; gobbledegoop gone.
    Website not loading Attached Files
      My System SpecsSystem Spec


  2. Join Date : Nov 2016
    Abu Dhabi
    Posts : 5
    Windows 10 Home
       2 Days Ago #2

    This is probably a problem with the domain. So try again in a few hours it should work.
      My System SpecsSystem Spec


  3. Join Date : Apr 2015
    Posts : 38
    Windows 10
       15 Hours Ago #3

    redninjaelias7 said: View Post
    This is probably a problem with the domain. So try again in a few hours it should work.
    I don't think you read my entire post where you'll see that it opens fine in Linux and my other PC in windows 10. It is obviously some bugaboo in my laptop W10 system.
    It still happens.
      My System SpecsSystem Spec


  4. Join Date : Nov 2016
    Posts : 3
    Win 10
       15 Hours Ago #4

    I have a similar problem. Any website I try to access takes a long time to load sometimes not at all. This happens with all browsers (FF, Chrome, IE and even with Edge). It happened after the update installed the anniversary update. The only browser that loads the pages normally is the Avast Safe Browser (part of the Avast antivirus suite).

    I then had to reinstall win 10 on my pc last month and all the browsers worked fine until the anniversary update came along and now the slow page loading problem is back again.

    So I'm wondering if the problem that AllanP had happened after the anniversary update?
      My System SpecsSystem Spec


  5. Join Date : Apr 2015
    Posts : 38
    Windows 10
       11 Hours Ago #5

    pc mess up said: View Post
    I have a similar problem. Any website I try to access takes a long time to load sometimes not at all. This happens with all browsers (FF, Chrome, IE and even with Edge). It happened after the update installed the anniversary update. The only browser that loads the pages normally is the Avast Safe Browser (part of the Avast antivirus suite).

    I then had to reinstall win 10 on my pc last month and all the browsers worked fine until the anniversary update came along and now the slow page loading problem is back again.

    So I'm wondering if the problem that AllanP had happened after the anniversary update?
    It's only one site that is problematic and that is myfitnesspal.com everything else is great and I don't think it's the web site as it works fine on my PC with W10 which upfates the beta versions. It l.oads on Linux fine. Also when I first subscribed to the site five days ago it worked fine; it's just these past couple of days.
    Here's a jpeg of the problem: Maybe someone can see something in the code.
    Attached Thumbnails Attached Thumbnails MFP.JPG  
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
File Explorer: Issues loading thumbnails, loading times, and more
I'm having a bizarre problem on my Windows 10 PC. For some reason, lots of image thumbnails won't load (particularly PNG files and AVI files), which is extremely frustrating. Sometimes it shows the file type icon, sometimes a generic file icon,...
General Support
Issue loading a website after big windows 10 update
I am having a very strange intermittent issue with the website gamefaqs.com. If i restart my computer i can connect to it fine for maybe 30min but after a bit i get the ERR_CONNECTION_RESET in chrome. It errors out in any browser i try. The things i...
General Support
Website Review
Been working on my site and I would like some feedback on the look: Site: Bunnyj.me.eu TIA., Jeff
Chillout Room
Problem With Website
A website that I would like to get into isn't working. This is what is at the top. http://www.tenforums.com/attachments/browsers-email/52138-problem-website-toysity.jpg Now, what exactly does this mean? :banghead:
Browsers and Email
Website .. color ..
Looking for input on the color scheme on this site: 3 Column Layout
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.
Find Us
Twitter Facebook Google+



Windows 10 Forums