1. Join Date : Jul 2015
    Posts : 62
    win10 home
       17 Oct 2016 #1

    No audio on Edge


    When viewing a video on Edge,there is no sound.If the video is downloaded,then it plays normally.Cannot say when this occurred,because I only watch an online video infrequently.Now that Flash Player is integrated with Edge,there does not appear to be any way of uninstall/reinstalling FlashPlayer.It is selected "on" in Advanced Settings.Does anyone have a fix for this?
    Thanks,
    Joe
      My System SpecsSystem Spec


  2. Join Date : Jan 2015
    UK, Midlands
    Posts : 6,203
    Win 10 Pro (1607)
       18 Oct 2016 #2

    Click image for larger version. 

Name:	Snap 2016-10-18 at 10.13.22.jpg 
Views:	7 
Size:	43.5 KB 
ID:	106524
    Hi, is the bottom option ticked?
      My System SpecsSystem Spec


  3. Join Date : Jan 2015
    UK, Midlands
    Posts : 6,203
    Win 10 Pro (1607)
       18 Oct 2016 #3

    Click image for larger version. 

Name:	Snap 2016-10-18 at 10.13.22.jpg 
Views:	7 
Size:	43.5 KB 
ID:	106524
    Hi, is the bottom option ticked?

    Also check sound isn't disabled here:
    Click image for larger version. 

Name:	Snap 2016-10-18 at 10.16.30.jpg 
Views:	7 
Size:	30.3 KB 
ID:	106525
      My System SpecsSystem Spec


  4. Join Date : Jul 2015
    Posts : 62
    win10 home
       18 Oct 2016 #4

    Thanks Dalchina.Everything operates normally,except on Edge.The box is checked and research gives the impression the problem is not uncommon.Vert frustrating.
      My System SpecsSystem Spec


  5. Join Date : Jan 2015
    UK, Midlands
    Posts : 6,203
    Win 10 Pro (1607)
       18 Oct 2016 #5

    Mine works, fortunately.
    Is IE Ok?

    You might try this:
    http://www.thewindowsclub.com/disabl...nts-windows-10
      My System SpecsSystem Spec


  6. Join Date : Jul 2015
    Posts : 62
    win10 home
       18 Oct 2016 #6

    Thanks for your time again Dalchina.IE works fine and the enhancements were never applied.The problem was [note the past tense!] specific to Edge.
    I disabled Flash Player and restarted.No change.
    Re-enabled it,restarted,disabled it again and shutdown overnight
    Now works normally and I haven't the faintest idea why.
      My System SpecsSystem Spec


  7. Join Date : Jan 2015
    UK, Midlands
    Posts : 6,203
    Win 10 Pro (1607)
       19 Oct 2016 #7

    Good news.. now who said computers behaved consistently?
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Nasty popup with audio due to mis-type on address bar - window edge
Has anyone experienced a popup alerting to worm/virus that looks like a windows alert that is complete with audio and phone numbers? After ending task and re-launching EDGE the alert returns. Nasty! Performed a PDR and things cleared.
Browsers and Email
Announcing Dolby Audio for high performance audio in Microsoft Edge
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Windows 10 News
strange audio, missing enhancements in audio settings
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Bringing Web Audio to Microsoft Edge for interoperable gaming and...
Source: http://blogs.windows.com/msedgedev/2015/05/19/bringing-web-audio-to-microsoft-edge-for-interoperable-gaming-and-enthusiast-media/
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums