Trying to start Outlook 2010, get message "Microsoft Outlook has stopped working".
(Same result in Outlook "safe mode".)
Outlook opens folder pane, message pane & preview pane. Then a popup with message above.
This is a Windows 10 system "upgraded" from Windows 7 about a year ago via GWX.
The email provider is COMCAST using an Exchange Server via RPC/HTTP connection.
Since we're talking about Exchange Server, the data files are .OSTs.
SFC finds no problems, and neither does CHKDSK.

Event log is cryptic to me (aren't they all?) but names "WINDOWS.UI.XAML.DLL" as faulting module.
I believe this module to be a component of KB3194496, recently installed via Windows Update.
It seems clear to me that this is a Windows Update issue.
There are no available Restore Points.

(event pasted below)
Has anyone else seen this?

Is there a work-around?

Thanks In advance...


Error log is:

Log Name: Application
Source: Application Error
Date: 10/15/2016 1:01:39 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Donna-HP
Faulting application name: OUTLOOK.EXE, version: 14.0.7172.5000, time stamp: 0x5785a873
Faulting module name: Windows.UI.Xaml.dll, version: 10.0.14393.187, time stamp: 0x57cf9c3e
Exception code: 0xc000027b
Fault offset: 0x008b7a98
Faulting process id: 0x21ac
Faulting application start time: 0x01d2270e2a68a93f
Faulting application path: C:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE
Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
Report Id: f34a6355-b431-4aae-9b53-39d58a2a2d3c
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="">
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<TimeCreated SystemTime="2016-10-15T18:01:39.877450900Z" />
<Security />
<Data>C:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE</Data>