1.    08 Sep 2016 #1

    Chrome speed test issue

    After having problems with IE 11 on my old eMachine with Win-10 (Home)/ Comcast server I installed Chrome. It works good but the speed test resulted in 1/3rd the speed of IE 11 or FireFox. Several typical dead end suggestions (Internet ‘sperts) I assume that Chrome has some setup problems, but cannot find the cure. Any suggestions? BTW, both IE and FF run ~125 Mps, Chrome~45.
      My System SpecsSystem Spec

  2.    09 Sep 2016 #2

    Well, guess no one here knows or cares about this. Was going to say that Chrome runs at the same speed on my laptop using Wi-Wi and my desktop wired. strange.
    Last edited by dustymars; 09 Sep 2016 at 15:43.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Speed Test
Just got an email to tell me my speed had been increased, I was getting about 38 mbps download. This is the test results taken just now on my desktop connected via Ethernet. I'll post again shortly when I'm on my laptop and see what the results are...
Chillout Room
Win speed test different from Speed test.
My laptop, a Dell Studio 1535 running WIN 10, is ethernet connected to my Century Link 1000A modem/router, When I run the speed test, on the laptop, provided by windows it displays 5.?? mbit upload and a 5.?? download. When I run SpeedTest I get a...
Network and Sharing
Microsoft Could Include a Speed Test Feature in Bing Search Engine
You might be able to test Internet speed from Bing 58278 Read more: http://www.windowscentral.com/bing-may-be-building-speed-test-widget-within-search-results
Windows 10 News
Speakeasy & VOIP speed test not working on desktop
Reinstalled flash player and java. Still not working. This problem is only on one computer. Other laptops are win 10 and ok. Turned off firewall but same problem. Jim
Performance & Maintenance
Solved High Ping while running speed test on Firefox
Hey Guys, Can anyone else confirm this for me. Firefox updated to version 40 recently and ever since when I run a speedtest I get a very high Ping. I went from 10-15ms to over 150ms testing my local ISP servers. My download and upload speeds are...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:27.
Find Us
Twitter Facebook Google+

Windows 10 Forums