1.    31 May 2016 #1
    Join Date : Aug 2015
    Posts : 49
    Windows 10

    Hyperlinks not working in Email.

    When I click on a link in my email, it does nothing, goes nowhere. This happens in Edge as well as Chrome. I have Office 2007. This just started happening. If I copy the link and paste it, it seems fine. Need some help out there guys and gals. You have been pretty good to me so far.
      My System SpecsSystem Spec

  2.    31 May 2016 #2
    Join Date : Nov 2015
    Posts : 1,648
    64bit Win 10 Pro ver 1607 Build 14393.105

    Check that your default .html apps are correctly set up in "Choose Default Apps by Filetype"

    Click image for larger version. 

Name:	2016-05-31 (1).png 
Views:	1 
Size:	15.1 KB 
ID:	82619
      My System SpecsSystem Spec

  3.    31 May 2016 #3
    Join Date : Aug 2015
    Posts : 49
    Windows 10

    Seems to be that only the email I have received from Apple "Imore" does this. The rest of the email with links seem to work okay. Is there a reason for this?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Email not working since migrated from BT to EE
Hi There, a bit of a weird one, migrated from BT to EE for landline and Broadband, now my Outlook and MS Mail don't work at home - all fine in a bar or café... Tried the support line with EE and they are really crap. Had a brainwave this morning...
Network and Sharing
Solved File Explorer somehow changed to all hyperlinks
I have no idea how it changed, but I want it back to normal where I have to double click to open a file. Everything is now a hyperlink and I use a wireless keyboard with a touchpad rather than a separate mouse and I am constantly opening files by...
General Support
Eudora okay in W8.1, hyperlinks trigger popup in W10
Hi there, hope I can get help. I upgraded from 8.1 to 10. Eudora 7 worked fine in 8. However, the problem I'm having is when I click on a hyperlink within a post, a pop-up window appears telling me, "you'll need a new app to open this program."...
General Support
Outlook 2010 having issues with instant search and opening hyperlinks
To start off with, when I initially upgraded to W10 everything in Outlook worked perfectly fine. I could both open hyperlinks to Firefox (my default) and get instant search results as I typed. However, about 3 days ago I went to search and I got the...
Browsers and Email
Outlook 2003 will not send hyperlinks to IE11
I made IE11 the default browser in Windows 10. When I go to Outlook 2003 and click on a link, it does not show up in IE11. When I go over to IE11, I am looking at the home page. If I x out that tab, I see the note that I clicked on in the screen...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:16.
Find Us
Twitter Facebook Google+

Windows 10 Forums