1.    23 May 2016 #1
    Join Date : May 2016
    Posts : 2
    windows 10

    Can't connect to some pages (I think it has to do with secure sites)

    I get this when trying to login sites like yahoo or runescape account settings/membership shop/etc and other sites I've and I've tried switching my dns and playing with the winsock setting and neither have worked also I've turned off firewall did nothing to help so its back on.. any ideas? been going on for 2 months... oh also sometimes when diagnosing errors I get a thing saying "one or more protocols are missing on this computer " but it doesn't happen all the time when trying to see the issues at hand it mainly says nothing is wrong or can be found to be wrong... I'm at my wits end sadly. also sometimes when I get the protocol thing and click repair as admin it works and says its fixed but I get the error on not reaching sites even if it says its fixed.. please help me anyone.
      My System SpecsSystem Spec

  2.    24 May 2016 #2
    Join Date : Jul 2014
    Posts : 6,739
    All kinds

    Try changing HTTP to HTTPS in address.
      My System SpecsSystem Spec

  3.    25 May 2016 #3
    Join Date : May 2016
    Posts : 2
    windows 10

    Quote Originally Posted by CountMike View Post
    Try changing HTTP to HTTPS in address.
    i've tried this.. and for some sites like runescapes secure account pages you can't change it it didn't work though.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Can't land secure and a few other sites after Win 10 upgrade.
I have a 1 year old i5 desktop on that I upgraded from Win 7 to 10 a week ago. Ever since I have been unable to land secure sites (https) “Establishing secure connection” or others that just sit on or “Waiting for fonts.googleapis.com” or “Waiting...
Network and Sharing
Random sites and pages won't load (on all browsers)
Hi, this happened two weeks ago. almost 30 percent of images on facebook will not load. some web sites or pages will not load, for example https://www.heroku.com. for this site I'm getting SSL connection error ERR_SSL_PROTOCOL_ERROR in Chrome. I...
Browsers and Email
IE11 on 10139 - Hangs after two or 3 pages on web sites
Hi there I get IE11 hanging after using two or 3 pages on loads of websites - BBC, even this Forum etc. I can say post a topic and then when I try and read another post IE11 hangs . It's IMO NOT the Forum as this happens on other sites such as...
Browsers and Email
DNS problem, trying to connect to my web sites
My web host changed servers last week, We know there are DNS problems. Sometimes I can connect to one of my sub-domains. But none of the rest of them with the chage which took place 4 days ago. I have a shared IP address for my domain. I can...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:04.
Find Us
Twitter Facebook Google+

Windows 10 Forums