Page 2 of 2 FirstFirst 12
  1.    17 May 2016 #11

    Quote Originally Posted by easily confused View Post
    Hi again gijoetech 1 I'm happy to give you the specs but first you need some more back ground as to what's going on and maybe what I want or don't want would be more appropriate. I've been having the problem for more than a few weeks and have been on line this morning chatting with my provider. They said that everything is ok at their end which is helpful I suppose. They said I'd be better off using Firefox instead of Internet Explorer which is my default browser at the moment. It doesn't matter anyway because Internet Explorer opens (Hotmail) regardless. They also suggested I contact the laptop manufacturer.
    I am a small time user. I live in a fairly remote area and I don't have what you call a strong signal but it's generally adequate for my needs. I'm saying this because I don't want you to suggest using Chrome or some such thing. I've tried it didn't like it and it didn't make things any easier.
    I am at this very moment unable to access my mail or google. When I say unable I mean that if I wait long enough I can get the log in to Microsoft page but I usually get the "can't access page" before I can check any messages. Also when I try to access my banking I get the web page but can't get the log in page which suggests it might be a security issue? Right now my WiFi device is showing 3 bars out of 5 which is classed as weak but again usually adequate for me to use.
    One of the pages I can access is my providers page (Optus), which you already figured, and when I was chatting with then this morning I was suddenly able to access my mail and google. It's not the first time it's happened and I don't know how it happens. When I close the lid, laptop goes into sleep mode, and open it again I've lost accessibility again and again it's happened before when I've managed to gain access.
    Anyway gijoetech I if you're still with me I'll try to supply the specs etc you requested. I have a HP 15 Notebook with a Windows 10 64 bit operating system and 4 Gb of memory if that's enough? I use an Optus Huawei E586 077f WiFi device to connect to the computer which my wife shares with me on her laptop as well. Bit archaic I know but I've been using it for several years now and it's served me well ... up until now. I am located down under in a town called Tambellup, postcode (zip) 6230 in Western Australia. I'm on a pension and a lot of it comes down to money and because I'm an "Oldie" you might say my needs aren't great in the Cyber world.
    By the way my name is Maurice and yes I am easily confused. Hope I haven't done the same to you.

    Latest speed test reveals Ping 40ms, Download 1.25 Mbps and Upload .34. My computer is running normally at the moment for however long that will last. The speed is adequate for my requirements..
      My System SpecsSystem Spec

  2.    20 May 2016 #12

    I am back to the same problem. I have contacted my provider regarding my signal and today my WiFi device is telling me that my signal is strong. However I'm not able to open Google, my mail or Banking. When I try to log into my mail I get the log in page eventually but then after quite a wait I get "this page cannot be displayed page". The same happens when I try to open google search. Again after quite a wait I get the same cannot be displayed page. When I try to open my banking I can get the opening page alright but the log in page won't come up. I don't understand why I can get this page for instance but can't get the other pages/ sites.
    It appears that the problem is not the signal strength, which I've come to suspect, but something internally which is blocking access to these web pages? What's more confusing is that access to these pages seems to come and go. Sometimes I can and sometimes I can't???
      My System SpecsSystem Spec

  3.    20 May 2016 #13

    Quote Originally Posted by gijoetech1 View Post
    Ping of 40ms a download of .73 Mbps and an upload of .23 thats your problem you should not even be able to surf on line i say the is a issue there easely confused give us some specs of the pc and how are you conected when that happens wher are you located and is it a loptop or desktop and what browser you are using thanks
    Hi again Gijoetech. Can't understand why I haven't heard you. What you said sounded promising. I gave you the info you requested, if you do a bit of sifting, but haven't seen any response. Have I made a mistake in my reply? I'm still pretty new at this.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
WD Passport causing Explorer.exe problems...
Hi all, So, I'm new to the forums and appreciate any direction/help that I can get. I searched but did not see another thread that would be better to post this in... I use a WD My Passport Ultra (1TB) to store live music mp3s on. For many...
Drivers and Hardware
installation of win 10 causing problems
I have a hp laptop (model 15 n022sa) and ive been trying to upgrade to windows 10 from 8.1 when i get to the first restart it boots back into windows 8.1 and says installation has failed. I tried doing a fresh install from a dvd by changing the...
Installation and Setup
Solved All folders are read only, and it's causing problems
Hi! Since I have upgraded to Windows 10 Pro, I noticed that all my folders' attributes are read only . Even if I create new folders, they are read only on creation. When I try to remove the read only attribute in the folder properties, it...
General Support
Clean install on EFI computer causing boot problems
I had made a clean install of Windows 10 on an older computer without any issues. Then I tried to do a clean install on a newer EFI-based computer. I had trouble like many others once I tried to install to a GPT partition having booted from a USB...
Installation and Setup
Mpc-hc causing problems...9879
Seems that mpc-hc causes issues on the task bar, and the start menu. Anyone else..??
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:16.
Find Us
Twitter Facebook Google+

Windows 10 Forums