1.    06 May 2016 #1
    Join Date : Mar 2016
    Posts : 5
    Windows 10Pro 64bit

    Outlook (Win 10 build in) stopped sending and reciving - 0x80072efd

    I cant crack this, my Windows 10 mail (outlook) worked fine yesterday, but today its not sending and reciving my mail.
    I tried to check my mail account (Hotmail and Gmail) in my browser and its working as it should there.

    After a while i had this error popup, (see screenshot below) and i tried to google some solutions, but none worked. I also ran sfc /scannow but it found nothing and it did not help.

    Click image for larger version. 

Name:	email-error.JPG 
Views:	21 
Size:	30.8 KB 
ID:	78439

    Does anyone know a solution to this?

    Thanks in advance

      My System SpecsSystem Spec

  2.    12 May 2016 #2
    Join Date : Mar 2016
    Posts : 5
    Windows 10Pro 64bit

    Today it gives me a new error (0x80070003) I suspect that they are related.
    Click image for larger version. 

Name:	winmail2.JPG 
Views:	10 
Size:	29.8 KB 
ID:	79330
    Attached Thumbnails Attached Thumbnails 2016_05_12_09_26_371.png  
      My System SpecsSystem Spec

  3.    12 May 2016 #3
    Join Date : Mar 2016
    Posts : 5
    Windows 10Pro 64bit

    i tired this : http://answers.microsoft.com/en-us/w...1552121?auth=1 but it did not work
      My System SpecsSystem Spec

  4.    12 May 2016 #4
    Join Date : Nov 2015
    Posts : 4,766
    windows 10 Home threshold2

    No guarantees. Give this a try.................
    Do a system restore.
    Pick a date you did NOT have this problem as your restore point.

    System Restore Windows 10
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved outlook 2007 not sending after windows 10 installation
After installing Windows 10 everything looks good but Outlook does not send emails they just sit in the outbox. Account settings look ok and server message is received when tested. Solved by running sfc /scannow then Office diagnostics. Thanks...
Browsers and Email
Gmail in Outlook 2013 receiving not sending
Hi All, Since upgrading to Win 10 last week, I have not been able to send emails from Gmail in Outlook 2013. It was fine in Win 8.1. My email settings are IMAP Outgoing server requires authentication - is ticked
Browsers and Email
Solved Outlook 2010 not sending mail after upgrade - error 0x800CCC13
Hi Outlook 2010 wont send mail after the upgrade. I have deleted all accounts and reinstalled them but I still have the same problem. The mail just sits in the outbox. error 0x800CCC13 Any help would be greatly appreciated, Many thanks
Browsers and Email
Outlook Not Sending Emails Error Code 0x8004210B
Hi, I upgraded to windows 10 and outlook isnt sending emails. It isnt an issue with our ISP this has been checked. This is really a pain as i need outlook for work! can anyone help me please?
Browsers and Email
Sending emails via Outlook
Outlook appeared at first to be working perfectly until I tried to send an email. It will not leave the outbox and I get the following message. Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:16.
Find Us
Twitter Facebook Google+

Windows 10 Forums