1.    14 Apr 2016 #1
    Join Date : Nov 2015
    Posts : 83
    Windows XP, 7, 8.1, 10, Knoppix [Debian] linux

    Edge browser shuts down on loading anything

    Just completed a clean install of TH2 (1511) on a Lenovo Via Nano-based netbook (blow, fan, blow...) prevously running Win7, activated using previous credentials via the genuineticket.xml method. The ISO source is the same one that I have used on several other machines without problems.

    After installing the OEM (Win7) drivers and going online to activate, I launched Edge to download Classic Shell. It started up with two tabs - one MSN, the other the "Start" tab. Each lingered for a few seconds, and then displayed the canned "this page is having a problem loading". Each tab then closes and the browser shuts down. Even using Edge as a PDF reader produces the same scenario.

    Internet Explorer functions normally, and so I set it to the default browser for now.

    Possible solutions I have tried, gleaned from various net searches, without resolution:
    1. Create a new user profile and attempt to launch browser when logged in from that account.
    2. system file checker (no problems)
    3. dism ... /scanhealth and /restorehealth. No component store corruption found, restore completed normally.
    4. Delete the Edge app package folder from localappdata and reinstall Edge from powershell script
    5. Turn off flash support in the Edge advanced settings (using the 3 second time window that the browser actually stays running)
    6. Downloaded and installed all Windows updates as of today.
    7. chkdsk /f ... no problems
    8. Drivers .... see below

    Just now I tried to load a PDF file using Edge, and after the crash checked the event log. It finds a crash in Microsoftedgecp.exe, event ID 1000, faulting module KERNELBASE.DLL

    The only other issue that my workflow would have missed, is if one of the Lenovo Win7 drivers is the problem; but it's too late for that now. I have searched for newer MS drivers for each component using Device Manager, and there are none. I have also terminated the control panel and helper apps for the Lenovo Power Management, VIA Chome9 display, keyboard shortcuts, Synaptics touchpad, and Realtek HD audio without resolving the problem.

    Any suggestions?
    Last edited by mike s; 14 Apr 2016 at 08:57.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Some Sites and NO facebook games loading in any browser
I have upgraded Windows 8 to Windows 10 on my laptop and I was able to access all the sites before the update. I know have defender and firewall disabled but no change. Some sites still not loading and none of the facebook games load at all. It says...
Network and Sharing
Browsers is lagging in loading when you open the web browser.
I don't know why the web browser is still very slow in opening a web page. I've never had this problems before in my old windows 7 until this new windows 10 was installed. Can MS please fix this I fill like I have a dial-up web browser on a high...
Browsers and Email
Edge Browser automatically shuts down
Is anyone experiencing this? As soon as I open the browser, it shuts down within a second or two. Sometimes I will get lucky and be able to view a page but as soon as I hit a button on my keyboard, it shuts down again. I have tried fixing the start...
Browsers and Email
Solved MS Edge shuts down immediately after opening
Hi, Upgraded from 8.1 to Win 10 ok and all worked ok for a few days. Tried Edge and was quite impressed with speed and performance until a few days later it stopped working. When you open Edge the program starts but then immediately shuts down....
Browsers and Email
Solved login.live.com not loading in any browser
I downloaded windows 10 yesterday and am unable to access Onedrive or any associated products in my web browsers. I also tried to open Onedrive and other associated products on my laptop but am stuck on the loading screen "just a minute." I've...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:47.
Find Us
Twitter Facebook Google+

Windows 10 Forums