1.    21 Dec 2015 #1
    Join Date : Sep 2015
    Posts : 7

    internet explorer error

    When going to clear browsing history, get one of three errors in reference to internet explorer, As of right now, the first two pop one one after another, the last one, pops up by itself when deleting browser history.
    0x00007FF8238003AA - referenced memory at 0X00000000000000
    0X00007FF8238003B1 - referenced memory at 0X00000000000000
    0x00007FF8238003AC - referenced memory at 0X00000000000000

    try to open internet explorer, returns
    The exception Privileged instruction 0xc0000096 occurred in the application at location 0x00007FF8238003AC
    Click okay to terminate program.

    This issue also seems to make my rig randomly lag like a boss, And is more noticeable when play a couple games. . Didn't have any issues till the 10 upgrade and really don't want to resort to going back to 7. Any suggestions?
    Thernaltake Level 10 GT case,
    Xion 1000w PSU,
    Asus Crosshair V Formula motherboard,
    AMD FX-8120 Zambezi 3.11GHz 8 core black edition processor,
    Thermaltake Water 2.0 Pro,
    32 GB G.Skill RipJaws (4x8GB) DDR3 2133,
    2-EVGA GTX 970 FTWs,
    Creative Sound Blaster X-FI Titanium,
    3 - 2TB Seagate ST2000DX001 Hybrid Drives,
    Microsoft LifeCam Cinema,
    2- 21.5 Asus VE228H Monitors,
    Logitech G500s,
    Logitech G710,
    Logitech G13,
    Logitech F310,
    Last edited by JusSko77; 22 Dec 2015 at 14:16.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Internet Explorer 11
Hi again, I managed to see my friends Windows 10, Home edition, manage to get another problem now. I did try to change the default browser i.e. change Windows Edge to Internet explorer. However when I clicked on change browser, internet...
Browsers and Email
Solved Internet Explorer 11
Not too keen on the Edge browser so how can I go back to my IE 11 and still keep Edge.
Browsers and Email
Solved Email attachments trigger Internet Explorer error
Looking for advice on how to correct this problem. I have Live Mail on my Dell desk top. When I installed Windows 10 everything was working. Now when I click on an Email attachment I get a message that tells me that Internet Explorer has closed...
Browsers and Email
Internet Explorer 11
Supposedly Windows 10 was replacing internet explorer yet i seem to have IE 11 coming up whenever i try to open an xml file... 1) Why do I have IE 11 installed? I did upgrade from Win8.1 so it could be a carryover I suppose... although I chose...
Browsers and Email
Solved Internet Explorer 11
Internet explorer 11 will not open, did an upgrade from 8.1 to 10 home edition. I have run a repair install & dism /restorehealth , unchecked ie 11 in programs & features rebooted and still nothing need help.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:14.
Find Us
Twitter Facebook Google+

Windows 10 Forums