1.    05 Dec 2015 #1
    Join Date : Aug 2015
    Posts : 28
    windows 10

    After "November major upgrade" I cannot send mail from any mail client

    As described two threads below, yesterday I installed WIN10 "november major upgrade". Since then, I am unable to
    send mail from *** any mail client *** on the box. Tried Outlook, Tried LIVE mail, Tried couple of programs
    that have "send-mail" feature. Every time i used the same settings for outgoing e-mail server.
    These setings work as verified by sending mail when using the same settins from different PC (win XP) on the same LAN.
    In Outlook and LIVE mail the error reads as "Error 452.4.1.0 Policy violation . Your host xxx.xxx.xxx.xxxx has no valid reverse DNS. Pleas contact .... blabla". In the apps that have "send mail" feature the error was native "Connection closed gracefully".
    I tried to disable Win10 firewall - no avail. I tried to disable my antivirus - no avail. I really need this to be solved :-(
    Last edited by Roman Krejci; 05 Dec 2015 at 14:22.
      My System SpecsSystem Spec

  2.    05 Dec 2015 #2
    Join Date : Aug 2015
    Posts : 28
    windows 10

    Well, it seems that I am moving forward... I identified the cause. My PC has two Ethernet cards, each connected to different subnet (first 192.168.1.xxx and the second 192.168.192.xxxx). The second subnet is used for my company and internet communication while, the first one is just for reaching the neigbooring company local net. I have fixed IP address on both subnets. In order to avoid internet connection on first subnet, I have set metric 999 on IPV 4 protocol on the corresponding card and neighbooring company forbid my fixed IP address (on the first subnet) in the router. Now the upgrade has, *** god only knows why ***, completely screwed the settings on the first subnet card and has enabled the DHCP feature on the first subnet. So - when I launched the mail client, it used the wrong subnet, thus wrong WAN (that is operated by different ISP), thus it was rejected by the smtp mail server. Question to Microsoft: WHY DID THE UPGRADE CHANGED THE CARD SETTINGS? I disabled the first ethernet card and mail client works. I shall restore the original settings, get rid of doubled listing of the first card in the "active subnets list" (probably caused by me giving the subnet non-default name, and the upgrade assigned the default name to some other piece of data so the same subnet is now listed twice), and all will be as it was before upgrade. I spent 6 hours on this and Microsoft ows me 100 biers.
    Last edited by Roman Krejci; 05 Dec 2015 at 14:24.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Gmail Sync error when changed to Download mail from "any time"
when I change my sync setting of Gmail in windows 10 mail app, ie; sync mails from any time, it stop synchronizing the mails . It happens both in Gmail normal emails as well as gmail app mails. Pls provide solution for this.
Browsers and Email
Solved No "send to mail recipient" context submenu
I do have the "Send to" context menu entry in windows explorer but there's only Bluetooth Device listed (and I even have this turned off, go figure). There is no E-Mail Recipient like it used to in my previous Windows installation. I've tried the...
Browsers and Email
Help i made mail client default open with when click on mail link
Help how do i change this back as i inadvertently clicked the box that popped up and forgot to uncheck make default open with for all email links, now when i click on a link it opens mail on win ten, how to change that help appreciated please.
Browsers and Email
Solved reinstall "Mail & Calendar" on 10162
Anyone know how to reinstall "Mail & Calendar" on 10162?
Software and Apps
Solved Can't install "Mail, Calendar and People" app (errorcode 0x80073cff)
I had "Mail Calendar and People" app installed on my Windows 10 build 9926, then 10041 update came and after it finished installing, that app was gone! And since then I couldn't install it back, gives the errorcode 0x80073cff as you can see on the...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:14.
Find Us
Twitter Facebook Google+

Windows 10 Forums