1.    14 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 1
    Windows XP - 10

    IE doesn't work, all other browsers do

    I have a client that brought me his "self upgraded" computer.

    Symptom: IE doesn't work, can't download chrome.

    I start off by resetting IE settings to defaults which typically solves a lot of IE problems. Didn't here. I then uninstalled IE through the add/remove components in 10, didn't help. I did notice with IE uninstalled that magically Edge allowed me to download chrome, which I couldn't when IE was installed, even through Edge. Chrome seems to use some app downloader which must use "IE settings" and since IE was installed it wouldn't download. So I downloaded chrome when IE was uninstalled and Chrome now works fine even after reinstalling IE. There is no proxy, no host file changes, no nothing. IE simply says it can't open any and all pages I go to. Edge pops right up! Network troubleshooter finds nothing wrong, no static IPs or other info is supplied. I'm baffled.

    IE still does not work. All other browsers do. I ran several batch files I keep on a thumb drive to reset winsock and other things that I've used in extreme cases. I have scanned the PC with several tools and removed a few common small pup style things. Nothing fancy.

    The user uses this PC for Quickbooks and Quickbooks requires IE. IE doesn't work so Quickbooks doesn't work. Any help would be appreciated!!!
      My System SpecsSystem Spec

  2.    14 Oct 2015 #2
    Join Date : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,361
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.321

    Have you tried it with CROME.
    I don't use QuickBooks and have disabled and uninstalled IE11, as Edge Browser a lot better does what I want it to and opens the pages I want fast.
      My System SpecsSystem Spec

  3.    15 Oct 2015 #3

    When I updated to W10 it automatically shut IE off and replaced it with EDGE. I was not aware of it till I tried to use the Update to IE button under the three dot hub on EDGE

    I went to settings then defaults and clicked reset defaults. The defaults were EDGE OPERA FIREFOX CHROME. BUT NO IE.
    This screwed me up for a while until I went to control panel--programs-- and found turn windows on/off. I turned on IE11 and then returned to the hub on Edge and pressed the update to IE and it works fine.

    I think W10 has some strange sequence problems/ Good Luck
      My System SpecsSystem Spec


Similar Threads
Thread Forum
How to make browsers work with AMD GPU?
Hello, I just noticed that I can't make my browsers: Internet Explorer / Chrome to work with AMD Switchable graphics. (And some others softwares such as WMP) I have a laptop with both AMD gpu and the on-board intel, but I can't make the browser...
Graphic Cards
ALT+TAB doesn't work.
So, my alt tab does not really work. It temporarily freezes my computer and or/ becomes unresponsive for a short period of time. I alt tab and it shows the tabs that I can go into, but it stops from there. Then it proceeds to reload my desktop and...
General Support
Alternative browsers do not work with Windows 10
I find you cannot save any file, download items, save pics, all the browsers I have tried, Chrome, Blackhawk, Opera and a few others crash when trying to do so. Is there any fix for this?
Browsers and Email
Key doesn't work
Trying to upg from 8.1 w wmp and used produkey to get outlook and system reg key and when I when install asks for reg key, neither work. I downloaded from ms win 10 download site. the install window doesn't give ANY other options except QUIT. ...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:09.
Find Us
Twitter Facebook Google+

Windows 10 Forums