Page 3 of 3 FirstFirst 123
  1.    13 Dec 2015 #21
    Join Date : Dec 2015
    Posts : 1
    Windoes 10

    Sanity restored: I had the same problem. I have two logins to Windows 10, with identical settings in Edge. One behaved properly when searching in the URL bar, one didn't as above - and even more frustratingly, when I selected the "Search for.." option, it took me to Bing and not Google as per my preferred setting. Found the answer on Reddit (but can't find where now). Turns out Edge is referencing back to your IE settings. Open IE (yes, it is still there) and under Tools, Manage Add Ons, Search Providers disable Bing and enable the default to "Search in the address bar on a new tab page." Miraculously, it fixes the issue in Edge!

    Hard to understand how Microsoft could let this bit of shoddy programming persist: I, and many others I'm sure, would end up rejecting Edge and going back to Chrome.
      My System SpecsSystem Spec

  2.    13 Dec 2015 #22
    Join Date : Nov 2015
    Posts : 4
    Windows 10

    Solved, if not understood, the hard way

    After spending way too many hours with Microsoft tech "support", I finally talked them into telling me where I could get a Windows 10 .iso file and do a fresh install. Installed a new hard drive and installed W10 fresh, and all is back to normal, aside from having to redo all installed apps, settings, etc., that are normally on the C: drive. There really needs to be a way (maybe there is?) to divorce the user data from the system, so you could save it somewhere, reformat and reinstall Windows on the C: drive, and restore user data at your leisure. I'm suspecting that the root cause of all my problems was a failed C: drive which was undetected by Windows, SFC, chkdsk, etc.
      My System SpecsSystem Spec

  3.    21 Feb 2016 #23
    Join Date : Feb 2016
    Posts : 1
    Windows 10

    Originally posted by "iamrockhopper"

    I manage to solve a similar issue:

    Open Internet Explorer - Go to Tools | Manage Add-Ons
    Click on Search Providers
    Make sure the "Search in the address bar and the search box on the new tab page" is ticked!
    Close everything - go to Edge, try searching again...."

    Thank you "iamrockhopper"
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123

Similar Threads
Thread Forum
Solved Cannot search the page in edge
Hi In all iterations of IE that I have used Ctrl/F opened a search dialogue that searched on the current page, I use this a lot. I cannot change to Edge until it has the same function. Cheers Daniel
Browsers and Email
Edge Problems--Home Page and Search
I continue to have two perplexing problems with Edge that started with 10158 and continue in 10159. 1. Starting with 10158, MS finally gave us an Edge Setting to allow use of a Search engine other than Bing as default. Unfortunately, I've been...
Browsers and Email
Solved How Do You Remove web page from Edge Folder
Trying out the new Edge browser in Win10. Stripped everything so that it doesn't use bandwidth just to get loaded and started placing my favorite sites on the Favorites Bar and creating Favorite Folders on the bar. But there doesn't seem to be...
Browsers and Email
Edge: Drag Web Page Shortcut?
One of the things I use a lot with Internet Explorer is dragging a shortcut from the address bar to the Desktop (actually shift-dragging, or it makes a silly .website shortcut). How can I do this in Edge?
Browsers and Email
Microsoft Edge Page Prediction - Turn On or Off in Windows 10
How to Turn On or Off Page Prediction in Microsoft Edge in Windows 10 Microsoft Edge is a new web browser added in Windows 10, and will be available across the Windows 10 device family. It is fast, compatible, and built for the modern Web. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:19.
Find Us
Twitter Facebook Google+

Windows 10 Forums