1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 5
    Windows 10

    Mail exchange 2010 active sync policy not applied

    I have just upgraded from windows 8.1 on a HP stream 7 and all seems OK apart from when I tried to access my emails using the mail app, this is an exchange 2010 mailbox which uses active sync to sync the emails everything was working fine before in windows 8.1 but now I get an error the device doesn't meet the security requirements set by your email administrator....
    Although I clicked the box that said enforce policies for some reason it will not apply the exchange activesync mailbox policy from exchange, I have even created a new policy and ticked the allow non-provisionable devices. in the device details it is saying policy not applied access state access denied
    the tablet is running windows 10 home 32 bit version build 10.0.10240
    Has anyone come across this problem I have search but nothing seems to come up
      My System SpecsSystem Spec

  2.    14 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 5
    Windows 10

    I confirm that I have changed the activesync mailbox policy to default and it is now syncing with exchange, but windows 8 phones need the security policy applied, so at the moment I can get it to work, but it is not compatible with our existing environment. There is also a post on the microsoft community where other people are experiencing the same issues
      My System SpecsSystem Spec

  3.    14 Aug 2015 #3
    Join Date : Jul 2015
    Posts : 5
    Windows 10

    I have also seen this issue being discussed under general discussions "Windows 10 tries to enforce security policies"

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Mail app - Change Mailbox Sync Settings in Windows 10
How to Change Mailbox Sync Settings for Mail app in Windows 10 Windows 10 comes with a new Mail app. The new Mail app brings improved performance and a familiar three-pane email UI, with a toggle to quickly move between your email and calendar....
Solved Outlook 2010 not sending mail after upgrade - error 0x800CCC13
Hi Outlook 2010 wont send mail after the upgrade. I have deleted all accounts and reinstalled them but I still have the same problem. The mail just sits in the outbox. error 0x800CCC13 Any help would be greatly appreciated, Many thanks
Browsers and Email
How to force Mail app to enforce Exchange 2020 mail policies?
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
Browsers and Email
Solved 10074 Installation Feedback: Immediate Correction Must Be Applied
Thank you for let me in free! I'm back home after 4 years on Linux. Shift with them on the arrival of Win8 for 2 reasons that are still there: will discuss them later. Test many Beta and Candidate Release from Win95 up to Win7 (no one test...
Installation and Setup
A jobless man applied for the position of 'office boy'
A jobless man applied for the position of 'office boy' at Microsoft. The HR manager interviewed him, then gave him a test: clean the floor. The man passed the test with flying colors. "You are hired," HR manager informed the applicant, "give me...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:50.
Find Us
Twitter Facebook Google+

Windows 10 Forums