Page 11 of 13 FirstFirst ... 910111213 LastLast

  1. Joined : Aug 2015
    Posts : 754
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       4 Weeks Ago #101

    Cliff S said: View Post
    I think it's like you say, "tweaking".
    Because now Edge doesn't crash or take too long to open on Insider builds like it used to(for example).
    Could be.
    But they ought to tell users what they fix with each new build.
    That is the norm in the software industry as a whole and in their own product history.
    Without that information, it's impossible for users -- especially those gracious enough to beta test -- to guess WHAT the supposed fixes are.
    I don't understand their recent opacity and apparent lack of organization/coordination/communication.

    MM
      My System SpecsSystem Spec


  2. Joined : Feb 2015
    Bamberg Germany
    Posts : 13,414
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       3 Weeks Ago #102

    Latest version 1.09.1.1261
    See first post

    I
    N
    F
    O

    If you wait it will update automatically, in the background silently, or it you want it now, go to the provided link in the first post

      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Arnold, MD
    Posts : 16,554
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       3 Weeks Ago #103

    Cliff S said: View Post
    Latest version 1.09.1.1261
    See first post

    I
    N
    F
    O

    If you wait it will update automatically, in the background silently, or it you want it now, go to the provided link in the first post

    Thanks, Cliff! Done.
      My System SpecsSystem Spec


  4. Joined : Feb 2015
    Bamberg Germany
    Posts : 13,414
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       3 Weeks Ago #104

    f14tomcat said: View Post
    Thanks, Cliff! Done.
    You're welcome.
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       3 Weeks Ago #105

    f14tomcat said: View Post
    Thanks, Cliff! Done.
    Thanks Cliff. Gonna try this one, as v1.09.1.1235 crashes my FF browser consistently.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 754
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       3 Weeks Ago #106

    Hi:

    simrick said: View Post
    Thanks Cliff. Gonna try this one, as v1.09.1.1235 crashes my FF browser consistently.
    That's highly abnormal.
    Most of the issues that were behind the fixes for the current build relate to Edge/IE, security apps, etc, not Firefox.

    Are you sure it's MBAE that's causing the Fx crash?

    Reason for asking is that most Fx performance issues originate in the user's profile.
    The first, basic step in troubleshooting Fx issues is Mozilla Safe Mode (not to be confused with Windows Safe Mode):
    Troubleshoot Firefox issues using Safe Mode | Firefox Help

    It may help to isolate the issue to a wonky extension (a common cause of Fx problems).
    But it could be a plug-in problem hardware acceleration, software conflict (especially security programs), giant cache, etc.

    There's a set of steps to try, such as a new, clean profile with no add-ons or extensions:
    https://support.mozilla.org/en-US/kb...refox-problems
    That also helps to isolate the issue.

    I don't wish to pull this thread off-topic.

    It's just that there haven't been (m)any recent trouble reports of MBAE and Firefox at the MBAE forum...

    If you do end up isolating your issue to MBAE, then the best place to report it would be at the MBAE forum.
    The devs and QA team monitor that forum and are quite responsive.

    Cheers,
    MM
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 713
    Windows 10 Home x64
       3 Weeks Ago #107

    v1.09.1.1261 is out.
      My System SpecsSystem Spec


  8. Joined : Apr 2015
    Posts : 9,117
    W10Prox64
       3 Weeks Ago #108

    MoxieMomma said: View Post
    Hi:



    That's highly abnormal.
    Most of the issues that were behind the fixes for the current build relate to Edge/IE, security apps, etc, not Firefox.

    Are you sure it's MBAE that's causing the Fx crash?

    Reason for asking is that most Fx performance issues originate in the user's profile.
    The first, basic step in troubleshooting Fx issues is Mozilla Safe Mode (not to be confused with Windows Safe Mode):
    Troubleshoot Firefox issues using Safe Mode | Firefox Help

    It may help to isolate the issue to a wonky extension (a common cause of Fx problems).
    But it could be a plug-in problem hardware acceleration, software conflict (especially security programs), giant cache, etc.

    There's a set of steps to try, such as a new, clean profile with no add-ons or extensions:
    https://support.mozilla.org/en-US/kb...refox-problems
    That also helps to isolate the issue.

    I don't wish to pull this thread off-topic.

    It's just that there haven't been (m)any recent trouble reports of MBAE and Firefox at the MBAE forum...

    If you do end up isolating your issue to MBAE, then the best place to report it would be at the MBAE forum.
    The devs and QA team monitor that forum and are quite responsive.

    Cheers,
    MM

    Hi MM and thanks for your reply.
    Yep, I am pretty sure I've narrowed it down to this. I backed up my bookmarks and Revo'd FF out completely, after messing around for days (in-between other stuff). I am on the 64-bit version 50 now, and I can turn MBAE on, crash the browser immediately; turn MBAE off and it works fine. I don't have this problem with any other browser. I tried v48, 49 & 50, in both 32 and 64-bit. Only v48-32 bit clean install did not present the problems with the previous version MBAE running.

    I did have an issue with ESET NOD32, which was resolved. You can see that here. Not sure why I seem to be the only one having this problem.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 754
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       3 Weeks Ago #109

    Hi:

    I've never heard of this issue and don't see anything like it, but it must be real for you and your system.
    I wonder what would happen under 32-bit Fx, instead of 64-bit?
    (64-bit has always been a bit buggy for a lot of folks.)

    I hope the forum Admins here will indulge me:
    Probably the only way to get to the bottom of it without a lot of guessing will be to post at the MBAE support forum.
    The MBAE logs they will undoubtedly need to see are not "end user-friendly", so I can't be of much help.

    I suggest starting with this sticky for instructions:
    [README FIRST] Posts here need to include MBAE logs

    Then I would post the requested logs (the zipped MBAE logs and both logs from FRST) here:
    Malwarebytes Anti-Exploit - Malwarebytes Forums

    One of the staff members will likely reply promptly and assist you with sorting it out.

    Please let us know how it goes,
    MM

    P.S. To avoid cluttering @Cliff S's thread, perhaps a mod/admin might split off this sub-thread to a new topic?
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Arnold, MD
    Posts : 16,554
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       3 Weeks Ago #110

    simrick said: View Post
    Hi MM and thanks for your reply.
    Yep, I am pretty sure I've narrowed it down to this. I backed up my bookmarks and Revo'd FF out completely, after messing around for days (in-between other stuff). I am on the 64-bit version 50 now, and I can turn MBAE on, crash the browser immediately; turn MBAE off and it works fine. I don't have this problem with any other browser. I tried v48, 49 & 50, in both 32 and 64-bit. Only v48-32 bit clean install did not present the problems with the previous version MBAE running.

    I did have an issue with ESET NOD32, which was resolved. You can see that here. Not sure why I seem to be the only one having this problem.
    @simrick, this is a shot in the dark. Sometimes....the service gets messed up or not replaced on an MBAE update. Do these match on yours?

    Click image for larger version. 

Name:	2016-11-16_14h48_53.png 
Views:	2 
Size:	46.6 KB 
ID:	110308Click image for larger version. 

Name:	2016-11-16_14h46_39.png 
Views:	2 
Size:	101.6 KB 
ID:	110309
      My System SpecsSystem Spec


 
Page 11 of 13 FirstFirst ... 910111213 LastLast


Similar Threads
Thread Forum
Latest Version of Malwarebytes
Latest Version of Malwarebytes Released https://www.youtube.com/watch?v=BdhgPAAnSR8 WHQL Version: 3.0 Release Date: December 8th 2016 Direct download - https://malwarebytes.box.com/s/8w2fk5io2d16xq9w0m1cdpm0pp1k904n Malwarebytes Trial...
AntiVirus, Firewalls and System Security
Latest CCleaner Version Released
Latest CCleaner Version Released CCleaner 5.24.5841 Release Date: November 15th 2016 CCleaner Download Link Be sure to look at the Install Options to uncheck what you do not want to be installed along with CCleaner.
Software and Apps
Latest version of Avast Antivirus
Latest Version of Avast Antivirus Released WHQL Version: 12.3.2279 (free version) Release Date: August 16th 2016 Release Notes What's new:
AntiVirus, Firewalls and System Security
Use Anti-Exploit Program to Help Protect Your PC From Zero-Day Attack
Source: Use an Anti-Exploit Program to Help Protect Your PC From Zero-Day Attacks For more information and download links, go to this thread: Latest Version Malwarebytes Anti Exploit
Windows 10 News
Where is XP Printer and Viewr in latest version?
Both are turned off in Programs and Features>Features and when I try to turn them on I get this: 13110 Seems to relate to Net Framework 3.5.1 so I installed it but it won't help. XPS Printer doesn't appear in Devices, so I installed it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums