1. Joined : Nov 2016
    Posts : 7
    windows 10 64bit
       2 Weeks Ago #1

    when i scan it says another scan is already in progress?


    so if I scan my system or if I scan a files with windows defender it says that a scan is already in progress (I'm not hitting the button twice) then it caries on with the scan like normal. That's about all I can tell you could that be a virus tricking defender into not scanning, any way to fix this?
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Arnold, MD
    Posts : 16,422
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       2 Weeks Ago #2

    brendan1 said: View Post
    so if I scan my system or if I scan a files with windows defender it says that a scan is already in progress (I'm not hitting the button twice) then it caries on with the scan like normal. That's about all I can tell you could that be a virus tricking defender into not scanning, any way to fix this?
    @brendan1, did you at some time start a FULL scan (not quick) and not let it complete all the way? Maybe shut it down or restarted in the middle...power went out, etc. I've seen that in the past where if a FULL scan does complete, a flag is not reset by Windows, and it thinks a scan is still running.

    Try to run a FULL system scan and let it complete all the way, reboot, and try a quick scan and see if you get the same message. Post back......
      My System SpecsSystem Spec


  3. Joined : Nov 2016
    Posts : 7
    windows 10 64bit
       1 Week Ago #3

    f14tomcat said: View Post
    @brendan1, did you at some time start a FULL scan (not quick) and not let it complete all the way? Maybe shut it down or restarted in the middle...power went out, etc. I've seen that in the past where if a FULL scan does complete, a flag is not reset by Windows, and it thinks a scan is still running.

    Try to run a FULL system scan and let it complete all the way, reboot, and try a quick scan and see if you get the same message. Post back......

    Thanks I did try that and still there. I decide to make a backup image of my drive and format it. I did clean install from a Microsoft USB stick that came with windows 10. After connecting to the web and doing the windows updates it started doing it again I didn't do any scans or download any software. Could my drivers that automatically installed with windows updates cause this I would assume that it was caused by the updates but nobody else has this problem!? I know most people think firmware virus on personal computers aren't practical but that's about all I can think of, I did plug in a old HDD to format it to make some back ups, I'm going to try refo0rmating and clean install once again to see if my old hdd has any effect on the situation! if any one has any ideas or heard anyone else with this same problem please let me know.
      My System SpecsSystem Spec


  4. Joined : Nov 2016
    Posts : 7
    windows 10 64bit
       1 Week Ago #4

    ok so I did my reinstall again and guess what 3rd times the charm , defender no longer says another scan is in progress (after updates). I'm still really concerned though does anyone think its practical my old hdd that I use for backups somehow has malware on it (its been formatted with disk part)? I did do one other thing differently during the install when you click custom install, it takes you too a partition scheme, which will have all your old partitions on it. The first time I did the install (today) I deleted the partitions and made one which automatically made 4 (primary 230 gb, system 100mb, msr 1gb, recovery 450mb). During this current install I formatted all the partitions instead of just deleting them then when I made the primary partition it only automatically made 2 partitions (system 450mb, primary 230gb) anybody explain what happened there? did I possible have malware on a hidden partition that was prevent windows defender from doing anything?
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Arnold, MD
    Posts : 16,422
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       1 Week Ago #5

    brendan1 said: View Post
    ok so I did my reinstall again and guess what 3rd times the charm , defender no longer says another scan is in progress (after updates). I'm still really concerned though does anyone think its practical my old hdd that I use for backups somehow has malware on it (its been formatted with disk part)? I did do one other thing differently during the install when you click custom install, it takes you too a partition scheme, which will have all your old partitions on it. The first time I did the install (today) I deleted the partitions and made one which automatically made 4 (primary 230 gb, system 100mb, msr 1gb, recovery 450mb). During this current install I formatted all the partitions instead of just deleting them then when I made the primary partition it only automatically made 2 partitions (system 450mb, primary 230gb) anybody explain what happened there? did I possible have malware on a hidden partition that was prevent windows defender from doing anything?
    The 450mb is normal. It's your Windows Recovery partition. 230gb is your main OS. Should have 4 partitions looking similar to this. 3 if you are not running UEFI. This is a shot of mine using MiniTool. (I have several dual boots on there, ignore)

    Click image for larger version. 

Name:	2016-11-25_06h42_15.png 
Views:	2 
Size:	751.6 KB 
ID:	111346
      My System SpecsSystem Spec


  6. Joined : Nov 2016
    Posts : 7
    windows 10 64bit
       1 Week Ago #6

    yeah but before I had primary (230g), system (100m), msr, & recovery.
    now I have primary(230g), system(450m). I was using efi both times.
    soo its not a recovery!!!

    on top of that now my bios menu is crashing and I just checked my partitions and their different 500mb primary and 230g primary?!!

    what would you do in this situation I need a good computer for school and cant afford to buy another brand new one I also cant afford the time to spend figuring this out. If it is a firm ware thing do you think there's somewhere I can take it and have this for sure sorted out?
      My System SpecsSystem Spec


  7. Joined : Nov 2016
    Posts : 7
    windows 10 64bit
       1 Week Ago #7

    oh and guess what another scan is in progress again
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Fax and Scan
Since upgrading to Win 10, I am unable to see previously sent faxes in Windows Fax and Scan that I made under Win 7. This had the Fax account folder set to a location on my data partition, which remains untouched. Even though I point my new Win 10...
General Support
Solved Windows Fax & Scan: How to Scan Documents to PDF format?
Greetings all, In connection with my job, I have several insurance companies asking me to send scanned documents in Portable Document Format (PDF). My Brother Printer Control Center Fax-Scan software is not yet compatible with Windows10, even...
Software and Apps
Scan says access denied after scan completes
I have an Epson WF-2510 multifunction printer. I had trouble with the scanner as it originally couldn't be found even though printer driver found it OK. I managed to set the port to correct IP and then scan worked. The preview showed OK and the...
Drivers and Hardware
Solved Folder 'Scan with'
Hello Yesterday I upgraded from Windows 7 to Windows 10, and in Windows 7 I had option to scan folder within Microsoft Security Essentials. Now that I'm using Windows 10 that options is gone. Is there anyway to turn on folder scanning, I have...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14.
Find Us
Twitter Facebook Google+



Windows 10 Forums