1. Join Date : Oct 2016
    Posts : 2
    Windows 10
       11 Oct 2016 #1

    AVG watchdog preventing computer from booting up


    Last night I noticed quite abruptly that many of my apps had stopped working and the computer in general was acting very slow. I restarted the computer, but after the inital Toshiba opening screen the computer went blank with a little spinning circle. After maybe a minute or two AVG Watchdog tries to initialize, fails, and appears to freeze the computer. Several times now I have attempted to boot into safe mode by pressing F8 and shift/F8 repeatedly as soon as I turn on the computer, but so far I keep getting the same result I outlined above.
    I just made an account here to ask for help, and will admit that I know the basics but am not very skilled with this type of thing. If anyone has any advice it would be greatly appreciated.
    Attached Thumbnails Attached Thumbnails 1476189995115-40348197.jpg  
      My System SpecsSystem Spec


  2. Join Date : Aug 2016
    S/E England
    Posts : 806
    Windows 10 Home x64 (1607)
       11 Oct 2016 #2

    AVG and Windows 10 Anniversary Update don't get on well together, apparently. See this (lengthy) thread which includes this solution from Ubyte...

    uByte replied on October 7, 2016

    After much research I think I have found the answer to everyone's problem and how to fix it. This issue is something with the new Windows 10 Anniversary Update and AVG (I have had the same problem with AVG Cloudcare and AVG Free). The best way to go is remove AVG and use something else.

    Booting to Safe Mode
    You will have to get your computer to boot to the preboot menu for Windows 10. To do this I had to physically turn the computer off 3 times when it showed the windows 10 logo. The third time it should say something like "Preparing to Run Automatic Repair"...
    http://answers.microsoft.com/en-us/w...0abfcd1?page=3
      My System SpecsSystem Spec


  3. Join Date : Oct 2014
    In a house with a crazy cat trying to kill me
    Posts : 11,438
    Win 7 32, Win 7 64 Pro, Win 8.1 64 Pro, Win 10 64 Education Edition
       11 Oct 2016 #3

    Win 10 AU doesn't like much of anything it seems....
      My System SpecsSystem Spec


  4. Join Date : Nov 2013
    Central Florida
    Posts : 323
    Win 7 Pro/32, Win 10 Pro/64/32
       11 Oct 2016 #4

    Back in the day, when AVG was still new, I used it exclusively and shared it with all my hundreds of customers.
    Well, that was then and this is now and AVG (free) has definitely become something else. I no longer use it and no longer install it for any of my customers.
    I prefer to use use Windows Defender and then supplement that with 'Super Anti-Spyware', 'Spyware Blaster', Malware Bytes Anti-Exploit, and 'Anti-Logger Free' from Zemana. Using these programs, I and my customers remain Virus and Spyware free.

    So there is definitely a good alternative to AVG.

    Cheers and Happy Computing,
    TechnoMage
      My System SpecsSystem Spec


  5. Join Date : Oct 2016
    Posts : 2
    Windows 10
       11 Oct 2016 #5

    Thanks for the help everyone! Followed that thread and a few others and got it fixed. Uninstalled AVG and for now have Defender running while I look at other options.
      My System SpecsSystem Spec

  6.    12 Oct 2016 #6

    Sorry, but I had to do this to read the OP's screen cap post, so I thought I'd share:
    Click image for larger version. 

Name:	bootcap.jpg 
Views:	14 
Size:	154.3 KB 
ID:	105643
    BTW, there's a thread on the AVG support forums that addresses this issue. Startup message about Watchdog Initialization? | AVG It's covered in the post from Kishore/AVG Technologies and advises a boot into safe mode (Reboot your computer into Safe Mode | AVG Support) followed by AVG repair (Repair AVG | AVG Support).

    Call me a member of the "better late than never" club: I see you've already switched to Defender.

    HTH,
    --Ed--
      My System SpecsSystem Spec


  7. Join Date : Oct 2016
    Posts : 1
    Many (Windows xp-10, OSX 10-10.11 & Linux)
       20 Oct 2016 #7

    Nope doesnt work.


    EdTittel said: View Post
    Sorry, but I had to do this to read the OP's screen cap post, so I thought I'd share:
    Click image for larger version. 

Name:	bootcap.jpg 
Views:	14 
Size:	154.3 KB 
ID:	105643
    BTW, there's a thread on the AVG support forums that addresses this issue. Startup message about Watchdog Initialization? | AVG It's covered in the post from Kishore/AVG Technologies and advises a boot into safe mode (Reboot your computer into Safe Mode | AVG Support) followed by AVG repair (Repair AVG | AVG Support).

    Call me a member of the "better late than never" club: I see you've already switched to Defender.

    HTH,
    --Ed--

    Tried this twice now and the third restart after correcting AVG locks it back up again in this loop
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Unusually unfixable BSOD preventing booting: Inaccessible Boot Device
The problem: system worked well for many months until an insertion of a regular Lexar USB somehow caused a reboot, but unknown to me with the BIOS reset. SATA RAID had reverted to SATA AHCI and the boot locked up. On reboot I checked BIOS, found...
BSOD Crashes and Debugging
Audio driver preventing computer from sleeping
Hi there, I have an audio driver that is preventing my pc from going to sleep. When I run powercfg /requests it gives the following: DISPLAY: None. SYSTEM: VIA HD Audio...
Performance & Maintenance
Computer not booting up after BSOD
I am using Dell inspiron laptop (pretty old one) which started acting weirdly. Upon examining, there was a problem with HDD so I had it changed. As soon as I got new HDD installed and installed Windows 10 on it, computer started acting weird...
BSOD Crashes and Debugging
Computer Suddenly Stopped Booting up...
Hi there, Recently, my computer has been very strange... I have been having unwitnessed BSODs (showing up in the reliability monitor), lots of hardware errors in the reliability monitor and multiple programs stopping working. The troubleshooting...
Performance & Maintenance
Strange problem after booting computer
Ok so i have been running Windows 10 for a while now and after a few teething problems that were soon sorted out, i have found it to ok and i quite like it Last night when i turned the computer off it was running fine, but this morning on booting...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.
Find Us
Twitter Facebook Google+



Windows 10 Forums