1.    31 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 10 Pro 64

    Can't disable "Windows Defender: This app is turned off..." Message

    I upgraded from Windows 7 to Windows 10 recently on two separate PCs. After the upgrade, I installed Bit Defender Internet Security on both of them. My problem though is with only one of the two machines. On one of the PC's, as Windows comes up from a cold boot, I get the warning message "Windows Defender: This app is turned off...". I simply click "OK" to dismiss the message and that's it ... no further annoyances for the rest of the session. However, I'd still rather not have to see and dismiss that message every time I boot up my computer.

    So far, I've "scoured" the internet looking for a solution. I understand that by installing Bit Defender, Windows Defender *should* be turned off, but I don't understand why I continue to see that message and can't seem get rid of it. I've confirmed that Bid Defender is installed correctly and is fully active. (I've even uninstalled it and re-installed just to make sure. Plus, Windows itself acknowledges Bit Defender and claims that it's active.) When I access Windows services, I can see that the Windows Defender service is set to "Manual", but the drop-down box is grayed-out so that I can't set the service to "Disabled". I also see the Windows Defender entry still listed in the Windows Registry in the "Run" section, but when I delete it, Windows puts it right back during the next boot up. I've also gone into the Windows Security configuration and turned off messages about Virus protection, but that still hasn't stopped the "This App is Turned Off" message from coming up each time. Finally, I read one post that suggested going into the group policy editor and enabling the "Turn off Windows Defender" setting. Unfortunately, the only thing that did was to change the wording of the message that pops up ... the message then read: Windows Defender: This app is turned off because of a Group Policy setting...".

    So, I just can' t seem to get rid of that message. What's strange is that my other Windows 10 PC, which also has the same version of Bit Defender, does *not* display the warning message and from what I can see, the configuration settings between the two computers are the same.

    Any thoughts anyone?


    Update: I've now noticed that every once in a while, perhaps 1 out of every 4 or 5 times, that warning message does *not* appear when I boot up the PC. Could this imply some sort of timing issue during cold startups?
    Last edited by ttownsend; 02 Sep 2015 at 03:48.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows 10 Home cannot disable automatic "app" updates?
I don't use these garbage "apps", nor do I have a Microsoft Account attached to my computer. Why am I forced to update these bloatware, preinstalled "apps" automatically? 30716
General Support
Streange message in "Get Windows 10" on Dell tablet
Hi all. I went to go upgrade my Dell Venue 8 Pro 3000, and just to check compatability, I opened the "Get Windows 10" thing. I saw this message: 29276 Here are the specs: 29275 Disk space:
General Support
Error message: "Unable to create an installation log"
Hi all, Wondered if someone could help? I have upgraded two machines to Win 10 over the past few days. Both installations went fine initially, except that on one machine, after coming out of Outlook I then couldn't restart the app - it said...
Installation and Setup
Error message "uncountable boot volume" on start up then black screen
Hi, when restarting my laptop after a windows 10 update yesterday, got an " unmountable boot volume" message on start up with windows trying to repair but then goes to a black screen with nothing but a white cursor. only displaying black screen....
Installation and Setup
Blank screen after PC turned on from "Fast Start Up" shutdown.
So my PC shutdown fine now. But when I use the "Fast Start Up" option, after I shut down my PC, and then turn it on, the Bios screen showed up boot up and everything and then right before the login screen appear, it just stop there with a blank...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:04.
Find Us
Twitter Facebook Google+

Windows 10 Forums