1.    05 Aug 2015 #1
    Join Date : Jul 2015
    Posts : 9
    windows 10 pro

    Malwarebytes makes Welcome screen to 15-20 seconds

    As title says if i enable start with windows in malwarebytes , welcome screen after password imput will take like 10-20 seconds where usualy takes 1-5. I haven't found any workarounds yet , but definitely after disabling it from start up everything goes back to normal . The Mbam version is 2.1.18.
      My System SpecsSystem Spec

  2.    07 Aug 2015 #2
    Join Date : Oct 2013
    NW Florida
    Posts : 6,131
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Try going to settings > Advanced Settings ? check the box of enable self protection and enable self-protection early start up and make sure delay protection at startup is unchecked. See if that helps.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Is Windows defender and Malwarebytes pro enough? (Win10)
I'm just curious if Malwarebytes coupled with Windows defender is enough. I would like to add I use the internet quite a bit so I would like solid protection. I know windows defender doesn't have the BEST detection rate but I would hope...
AntiVirus, Firewalls and System Security
install from W7, runs for seconds then black screen with cursor
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Installation and Setup
Windows 9 Concept Makes Both the Desktop and the Start Screen Really Beautiful
More here
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:15.
Find Us
Twitter Facebook Google+

Windows 10 Forums